
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsondailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-01-24 17:26:20" />
<meta name="keywords" content="tug valley high school, panthers, clyde farley, sport, basketball, calhoun county, win, kenzie browning, game" />
<meta name="news_keywords" content="tug valley high school, panthers, clyde farley, sport, basketball, calhoun county, win, kenzie browning, game" />
<meta name="description" content="NAUGATUCK &mdash; Three down, three to go." />
<meta name="author" content="JARRID McCORMICK jmccormick@hdmediallc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Panthers punch return ticket to Charleston" />
<meta property="og:description" content="NAUGATUCK &mdash; Three down, three to go." />
<meta property="og:site_name" content="Williamson Daily News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1131137576991103" />
<meta property="article:publisher" content="https://www.facebook.com/Williamson-Daily-News-105803222795068/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDNnews" />
<meta name="twitter:image:alt" content="tug girls region champs 2022.JPG" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"755"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JARRID McCORMICK\njmccormick@hdmediallc.com","start_hour":"01","id":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","ga_page":"\/sports\/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"66149"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102022590-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2690", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3';
    __tnt.ads.dfp.targeting.k = ["tug valley high school","panthers","clyde farley","sport","basketball","calhoun county","win","kenzie browning","game"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            
                gptAdSlots['ad-1070691'] = googletag.defineSlot(adUnit, [2,1], 'ad-1070691').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070691'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            
                gptAdSlots['ad-849183'] = googletag.defineSlot(adUnit, [140,120], 'ad-849183').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-849183'].setTargeting('pos', ['header_subpromo','header_promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-998326'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-998326').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-998326'].setTargeting('pos', ['weather-sponsor','weather_sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1070682'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1070682').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070682'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/0e693ffdbb74d7d7d143826534b793c64ffc4cb2.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//sports';
            
                gptAdSlots['ad-742982'] = googletag.defineSlot(adUnit, [300,250], 'ad-742982').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742982'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742970'] = googletag.defineSlot(adUnit, [300,250], 'ad-742970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742970'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            
                gptAdSlots['ad-1070686'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1070686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070686'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1070689'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1070689').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070689'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1070688'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1070688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070688'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1047893/williamsondailynews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1070692'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1070692').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070692'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lady Panthers punch return ticket to Charleston | Sports | williamsondailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8a8a8a; } .fixed-nav #main-navigation { background-color: #8a8a8a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #032552; }#site-header-container{ border-bottom: 3px solid #032552; }#site-footer-container{ border-top: 3px solid #032552; } .tnt-bg-accent { background-color: #032552; } a .tnt-caret-down { color: #032552; } .block-title .block-title-inner { border-color: #032552; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #032552; } .form-control:focus { border-bottom-color: #032552; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsondailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/e8466bf4-3caa-11e7-a34e-db1e070061d2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Panthers punch return ticket to Charleston | Sports | williamsondailynews.com" href="http://www.williamsondailynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555779-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>

<script type="text/javascript">
$(document).ready(function () {
    //to disable the entire page 
    $('body').bind('cut copy paste', function (e) {
        e.preventDefault();
    });
    
    //to disable a section
    $('#asset-content').bind('cut copy paste', function (e) {
        e.preventDefault();
    });
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsondailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=755&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JARRID+McCORMICK%0Ajmccormick%40hdmediallc.com&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-102022590-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16029.add('act', paywallDmpData );_cc16029.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.williamsondailynews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.williamsondailynews.com%252Fsports%252Flady-panthers-punch-return-ticket-to-charleston%252Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.williamsondailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.williamsondailynews.com%252Fsports%252Flady-panthers-punch-return-ticket-to-charleston%252Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.williamsondailynews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.williamsondailynews.com%252Fsports%252Flady-panthers-punch-return-ticket-to-charleston%252Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.williamsondailynews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2690);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.williamsondailynews.com/users/admin/contribute/article/?assetid=6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.williamsondailynews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.williamsondailynews.com/tncms/admin/editorial-asset/?edit=6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555780" class="tncms-block hidden-md hidden-lg"><section id="block-555780" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555780" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555780" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555780" class="site-search-form input-group default normal form-control">
        <label for="site-search-555780-term" class="sr-only">Site search</label>
        <input id="site-search-555780-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555780-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-555780" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-555784" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555784" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.williamsondailynews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.williamsondailynews.com%252Fsports%252Flady-panthers-punch-return-ticket-to-charleston%252Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsondailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-555784').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555784"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-live-streams ">Live Streams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/high_school_gameday/"  class="nav-link tnt-section-high-school-gameday ">High School Gameday</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsondailynews.com/special/southern-west-virginia-calendar/article_93e0beae-3281-5f9b-a712-80293ca2eebc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-swv-calendar">SWV Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.williamsondailynews.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsondailynews.com/mingo-county-elected-officials/article_22b20b5a-3234-11ea-9d58-7fff7d355371.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mingo-county-elected-officials">Mingo County Elected Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine ">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsondailynews.com/site/forms/online_services/celebrations/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.williamsondailynews.com/features/church-services/article_ea55f658-a9ff-11e8-904e-db77406a1f52.html"  target="_blank" rel="noopener" class="nav-link tnt-section-church-services">Church Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.williamsondailynews.com/site/forms/online_services/letter_to_the_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/cars/"  class="nav-link tnt-section-cars ">Cars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/homes/"  class="nav-link tnt-section-homes ">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/jobs/"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-hd-media expand-label">HD Media</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/hd_media/wvgazettemail/"  class="nav-link tnt-section-charleston-gazette-mail">Charleston Gazette-Mail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/hd_media/coalvalleynews/"  class="nav-link tnt-section-coal-valley-news">Coal Valley News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/hd_media/heralddispatch/"  class="nav-link tnt-section-herald-dispatch">Herald-Dispatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/hd_media/loganbanner/"  class="nav-link tnt-section-logan-banner">Logan Banner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/hd_media/waynecountynews/"  class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/hd_media/williamsondailynews/"  class="nav-link tnt-section-williamson-daily-news">Williamson Daily News</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1070691" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070691" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070691');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-555731" class="tncms-block a"><section id="block-555731" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=640%2C70 640w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=750%2C82 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=990%2C108 990w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=1035%2C113 1035w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=1200%2C131 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1243"
                height="136"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849183" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849183" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-555781" class="tncms-block header-social"><div class="follow-links-555781 pull-right">
    
    <section id="block-555781" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWilliamsonDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WDNnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheWilliamsonDailyNews/","http://twitter.com/WDNnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-555785" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-555785" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25661" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="25661">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_555785" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamson, WV
                                
                                <small>(25661)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. High 58F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds this evening will give way to mainly clear skies overnight. Low 34F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 3, 2022 @ 8:09 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=25661"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-998326" class="tncms-block weather-sponsor col-sm-6 no-gutter padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-998326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-998326');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555776" class="tncms-block m"><section id="block-555776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-555779" class="tncms-block"><ul id="site-search-555779-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555779" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555779" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-555779-term" class="sr-only">Site search</label>
        <input id="site-search-555779-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555779-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-555779" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-555783" class="tncms-block pull-right"><div id="user-controls-555783" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.williamsondailynews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.williamsondailynews.com%252Fsports%252Flady-panthers-punch-return-ticket-to-charleston%252Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-555783').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555783"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/cars/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/homes/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">My Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscriptions/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.williamsondailynews.com/site/about_us.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/forms/online_services/request_advertising_information/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0" >
                    <span class="nav-label ">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="https://www.hdmediacontests.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-live-streams"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/live/"  tabindex="0" >
                    <span class="nav-label ">Live Streams</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school-gameday"  href="/sports/high_school_gameday/"  tabindex="0" >
                    <span class="nav-label ">High School Gameday</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1070682" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070682" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070682');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" class="carousel-inner"><div  class="item photo-68aa4982-d705-5c54-89dd-b0fb02ff9d3f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=752%2C500"
                    
                    alt="tug girls region champs 2022.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=752%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target=".caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>The Tug Valley Lady Panthers were all smiles after they won the Class A Region IV Co-Final with a 58-49 win over Calhoun County on Wednesday, March 2, 2022. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-jpg%2Fimage_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tug-girls-region-champs-2022-jpg/image_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68aa4982-d705-5c54-89dd-b0fb02ff9d3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tug%20girls%20region%20champs%202022.JPG&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-jpg%2Fimage_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tug-girls-region-champs-2022-jpg/image_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68aa4982-d705-5c54-89dd-b0fb02ff9d3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/tug-girls-region-champs-2022-jpg/image_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tug-girls-region-champs-2022-jpg/image_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68aa4982-d705-5c54-89dd-b0fb02ff9d3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/68aa4982-d705-5c54-89dd-b0fb02ff9d3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68aa4982-d705-5c54-89dd-b0fb02ff9d3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20tug%20girls%20region%20champs%202022.JPG&body=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-jpg%2Fimage_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68aa4982-d705-5c54-89dd-b0fb02ff9d3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tug-girls-region-champs-2022-jpg/image_68aa4982-d705-5c54-89dd-b0fb02ff9d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68aa4982-d705-5c54-89dd-b0fb02ff9d3f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68aa4982-d705-5c54-89dd-b0fb02ff9d3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68aa4982-d705-5c54-89dd-b0fb02ff9d3f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="68aa4982-d705-5c54-89dd-b0fb02ff9d3f" class="save-list-68aa4982-d705-5c54-89dd-b0fb02ff9d3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68aa4982-d705-5c54-89dd-b0fb02ff9d3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a462ae70-b23e-5644-9979-b4c54432e423">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=752%2C500"
                    
                    alt="tug girls region champs 2022-1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=752%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target=".caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tug Valley senior Audrey Evans drives to the basket during the Lady Panthers 58-49 win over Calhoun County on Wednesday, March 2, 2022 in one of the Class A Region IV Co-Finals. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-1-jpg%2Fimage_a462ae70-b23e-5644-9979-b4c54432e423.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tug-girls-region-champs-2022-1-jpg/image_a462ae70-b23e-5644-9979-b4c54432e423.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a462ae70-b23e-5644-9979-b4c54432e423"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tug%20girls%20region%20champs%202022-1.JPG&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-1-jpg%2Fimage_a462ae70-b23e-5644-9979-b4c54432e423.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tug-girls-region-champs-2022-1-jpg/image_a462ae70-b23e-5644-9979-b4c54432e423.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a462ae70-b23e-5644-9979-b4c54432e423"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/tug-girls-region-champs-2022-1-jpg/image_a462ae70-b23e-5644-9979-b4c54432e423.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tug-girls-region-champs-2022-1-jpg/image_a462ae70-b23e-5644-9979-b4c54432e423.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a462ae70-b23e-5644-9979-b4c54432e423"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/a462ae70-b23e-5644-9979-b4c54432e423" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a462ae70-b23e-5644-9979-b4c54432e423"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20tug%20girls%20region%20champs%202022-1.JPG&body=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-1-jpg%2Fimage_a462ae70-b23e-5644-9979-b4c54432e423.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a462ae70-b23e-5644-9979-b4c54432e423"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tug-girls-region-champs-2022-1-jpg/image_a462ae70-b23e-5644-9979-b4c54432e423.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a462ae70-b23e-5644-9979-b4c54432e423"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a462ae70-b23e-5644-9979-b4c54432e423-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a462ae70-b23e-5644-9979-b4c54432e423" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a462ae70-b23e-5644-9979-b4c54432e423" class="save-list-a462ae70-b23e-5644-9979-b4c54432e423-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a462ae70-b23e-5644-9979-b4c54432e423" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0fb7d279-1ea2-5a84-a91e-22e20f82158d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="tug girls region champs 2022-2.JPG"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=752%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target=".caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tug Valley's Kaylea Baisden (No. 10) works off of an Autumn Hall screen during the Lady Panthers 58-49 win over Calhoun County on Wednesday, March 2, 2022 in one of the Class A Region IV Co-Finals. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-2-jpg%2Fimage_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tug-girls-region-champs-2022-2-jpg/image_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fb7d279-1ea2-5a84-a91e-22e20f82158d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tug%20girls%20region%20champs%202022-2.JPG&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-2-jpg%2Fimage_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tug-girls-region-champs-2022-2-jpg/image_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fb7d279-1ea2-5a84-a91e-22e20f82158d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/tug-girls-region-champs-2022-2-jpg/image_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tug-girls-region-champs-2022-2-jpg/image_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fb7d279-1ea2-5a84-a91e-22e20f82158d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/0fb7d279-1ea2-5a84-a91e-22e20f82158d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fb7d279-1ea2-5a84-a91e-22e20f82158d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20tug%20girls%20region%20champs%202022-2.JPG&body=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-2-jpg%2Fimage_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fb7d279-1ea2-5a84-a91e-22e20f82158d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tug-girls-region-champs-2022-2-jpg/image_0fb7d279-1ea2-5a84-a91e-22e20f82158d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fb7d279-1ea2-5a84-a91e-22e20f82158d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0fb7d279-1ea2-5a84-a91e-22e20f82158d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fb7d279-1ea2-5a84-a91e-22e20f82158d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fb7d279-1ea2-5a84-a91e-22e20f82158d" class="save-list-0fb7d279-1ea2-5a84-a91e-22e20f82158d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fb7d279-1ea2-5a84-a91e-22e20f82158d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="tug girls region champs 2022-3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=752%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target=".caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tug freshman Kenzie Browning shoots a pull up jumper during the Lady Panthers 58-49 win over Calhoun County on Wednesday, March 2, 2022 in one of the Class A Region IV Co-Finals. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-3-jpg%2Fimage_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tug-girls-region-champs-2022-3-jpg/image_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tug%20girls%20region%20champs%202022-3.JPG&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-3-jpg%2Fimage_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tug-girls-region-champs-2022-3-jpg/image_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/tug-girls-region-champs-2022-3-jpg/image_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tug-girls-region-champs-2022-3-jpg/image_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20tug%20girls%20region%20champs%202022-3.JPG&body=https%3A%2F%2Fwww.williamsondailynews.com%2Ftug-girls-region-champs-2022-3-jpg%2Fimage_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tug-girls-region-champs-2022-3-jpg/image_f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8" class="save-list-f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="asset article-default"  data-url="https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NAUGATUCK — Three down, three to go.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="williamsondailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" />
    <style>
                .asset-paging .direction {
                    color: #032552;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsondailynews.com\/tncms\/search\/mlt\/?origin=6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="asset-paging">
                <div id="paging-prev-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="paging-link prev offset"></div>
                <div id="paging-next-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Panthers punch return ticket to Charleston
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-176ce106-730a-11e8-9f55-bb67f5cc5446-asset-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.williamsondailynews.com/users/profile/jmccormick">By JARRID McCORMICK
jmccormick@hdmediallc.com
</a></span>
                
                    <div id="author-popup-176ce106-730a-11e8-9f55-bb67f5cc5446-asset-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-176ce106-730a-11e8-9f55-bb67f5cc5446">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.williamsondailynews.com/users/profile/jmccormick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jmccormick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1bef9d81121f881ff695b3d3d9393702?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.williamsondailynews.com/users/profile/jmccormick" rel="author" class="tnt-user-profile-link tnt-user-name">jmccormick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmccormick@HDMediaLLC.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-176ce106-730a-11e8-9f55-bb67f5cc5446-asset-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3').popover({
                            content: $('#author-popup-176ce106-730a-11e8-9f55-bb67f5cc5446-asset-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-03T01:30:00-05:00" class="tnt-date asset-date text-muted">
            Mar 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-03T01:30:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-03T01:30:00-05:00">
    <meta itemprop="datePublished" content="2022-03-03T01:30:00-05:00">
    <meta itemprop="dateModified" content="2022-03-03T01:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Panthers%20punch%20return%20ticket%20to%20Charleston&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Lady%20Panthers%20punch%20return%20ticket%20to%20Charleston&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-943352" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Williamson’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to the <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_899" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>Williamson Daily News</b></a>.</p>
        <p>Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists.</p>
</div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="carousel-inner"><div  class="item photo-68aa4982-d705-5c54-89dd-b0fb02ff9d3f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-68aa4982-d705-5c54-89dd-b0fb02ff9d3f" data-instance="#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target="#photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=752%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=752%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=752%2C500"
                    
                    alt="tug girls region champs 2022.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=752%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/6/8a/68aa4982-d705-5c54-89dd-b0fb02ff9d3f/62206074a9738.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>The Tug Valley Lady Panthers were all smiles after they won the Class A Region IV Co-Final with a 58-49 win over Calhoun County on Wednesday, March 2, 2022. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a462ae70-b23e-5644-9979-b4c54432e423">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a462ae70-b23e-5644-9979-b4c54432e423" data-instance="#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target="#photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=752%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=752%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=752%2C500"
                    
                    alt="tug girls region champs 2022-1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=752%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/a/46/a462ae70-b23e-5644-9979-b4c54432e423/62206075b8050.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tug Valley senior Audrey Evans drives to the basket during the Lady Panthers 58-49 win over Calhoun County on Wednesday, March 2, 2022 in one of the Class A Region IV Co-Finals. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0fb7d279-1ea2-5a84-a91e-22e20f82158d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-0fb7d279-1ea2-5a84-a91e-22e20f82158d" data-instance="#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target="#photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=752%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=752%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="tug girls region champs 2022-2.JPG"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=752%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/fb/0fb7d279-1ea2-5a84-a91e-22e20f82158d/6220607673609.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tug Valley's Kaylea Baisden (No. 10) works off of an Autumn Hall screen during the Lady Panthers 58-49 win over Calhoun County on Wednesday, March 2, 2022 in one of the Class A Region IV Co-Finals. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Panthers punch return ticket to Charleston","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8" data-instance="#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal" data-target="#photo-carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=752%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=752%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="tug girls region champs 2022-3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=752%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=1765%2C1174', 'https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/4c/f4cd62c4-9c69-5e23-9fc7-7ac3db9688d8/6220607542d56.image.jpg?resize=1765%2C1174&photographer=Jarrid McCormick | Williamson Daily News&section=sports&pub_date=Mar 3, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Tug freshman Kenzie Browning shoots a pull up jumper during the Lady Panthers 58-49 win over Calhoun County on Wednesday, March 2, 2022 in one of the Class A Region IV Co-Finals. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jarrid McCormick | Williamson Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" data-smart-adunit="/132916964,1047893/williamsondailynews.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Panthers%20punch%20return%20ticket%20to%20Charleston&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Lady%20Panthers%20punch%20return%20ticket%20to%20Charleston&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="save-list-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NAUGATUCK — Three down, three to go. </p></div><div class="subscriber-preview"><p>The Tug Valley Lady Panthers moved one step closer to defending their crown as Class A State Champions on Wednesday night as they defeated No. 4 ranked Calhoun County 58-49 in one of the Region IV Co-Finals played inside a jam-packed gym in Naugatuck.  </p></div><div class="subscriber-only"><p>With the win the Lady Panthers (17-5) have now won 14 straight games as they are arguably the hottest team in the state heading into the Girls' WVSSAC State Basketball Tournament which will tip-off on Tuesday inside the Charleston Coliseum and Convention Center. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"We strove all year to be playing here at home in the Region final," Tug Valley coach Clyde Farley said after the win. "We had that tough schedule early on and people said 'oh you are giving away any chance you've got at a high seed.' I just told them it would all work itself out and it did. Once things turned for us this year they turned, and we never looked back."</p></div><div class="subscriber-only"><p>Tug Valley landed the No. 3 seed in the eight team Class A field and will play No. 6 seeded Tucker County (18-6) in the tournaments opening game on Tuesday morning at 9:30 a.m.</p></div><div class="subscriber-only"><p>In the win over Calhoun County, The Lady Panthers came out playing a little tight in front of their home crowd as they struggled mightily from the floor in the first quarter and trailed 11-6 after the first eight minutes of play. </p></div><div class="subscriber-only"><p>The Red Devils (17-7) built their lead up to as much as nine points at 15-6 early in the second stanza before freshman guard Kenzie Browning got her team going with back-to-back treys to trim the lead down to three at 15-12. </p></div><div class="subscriber-only"><p>Calhoun jumped back ahead by six at 22-16 but the Lady Panthers ended the first half on a 7-1 spurt to send the game into halftime tied at 23 apiece. </p></div><div class="subscriber-only"><p>Coach Farley's club came out in the second half and found their shooting stroke as Browning, Kaylea Baisden, and Audrey Evans all drilled three pointers and Tug Valley jumped ahead to their largest lead at 34-28. </p></div><div class="subscriber-only"><p>Calhoun cut the lead down to five at 39-34 in the final seconds of the third after a bucket from Trista Arnold but Tug Valley quickly responded as Baisden drove the length of the floor and got a runner in the lane to fall as the Panthers took the 41-34 lead into the fourth. </p></div><div class="subscriber-only"><p>TVHS would put the game away for good in the final stanza as they held Calhoun scoreless for the first five minutes of the period and pushed their lead to its largest margin of 15 at 49-34 after a drive from Haley Gillman. </p></div><div class="subscriber-only"><p>"Early on we couldn't throw the ball in the ocean," coach Farley said after the win. "But we had that run towards the end of the first half and we really turned our defense up a notch and I felt like they (Calhoun) got a little winded. Then we were able to run our stuff and spread them out a little bit. And we shoot pretty good on this end of the floor in the second half."</p></div><div class="subscriber-only"><p>Baisden led the way for Tug Valley as the reigning Class A Player of the Year finished with a game high 25 points and eight assists. She scored 19 of her 25 points in the second half including 7-9 free-throws in the fourth quarter. </p></div><div class="subscriber-only"><p>"I told Kaylea at halftime that I needed her to keep the ball in her hands and create a little bit more than normal," Farley said. "And she's more worried about setting other people up. Now people watch us and don't believe that but its true. She wants to set everybody up. We wanted to get her in the middle of that defense and we wore them out with that in that second half."</p></div><div class="subscriber-only"><p>Browning followed her with 14 points including a trio of three-pointers while Evans turned in another stat-sheet stuffing performance with 10 points, nine rebounds, and five steals. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-635788" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-742982" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742982" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742982');
                        googletag.pubads().refresh([gptAdSlots['ad-742982']]);
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Gillman added five points and eight rebounds for Tug Valley while Autumn Hall rounded out the scoring with four. Hall, a softball commit to WV State, dominated the glass in the game finishing with 16 rebounds. </p></div><div class="subscriber-only"><p>All-State guard Josie Montgomery led Calhoun County with 20 points and Savannah Cunningham followed her with 10. </p></div><div class="subscriber-only"><p>Tug Valley's opening round tournament game with Tucker County will be a rematch of the Class A semifinals from a year ago which Tug Valley won by a final score of 49-31.</p></div><div class="subscriber-only"><p>"We just have to keep playing hard and do what we do," Farley said of his teams mentality as they head back to Charleston. "Last year is last year. We put a big target on our back and we played hard all season with that on us. I think that tough schedule we played early on is really showing itself late in the year. When you go to Charleston you are one of eight teams left. Just win and advance, that's what we want to do. Win that first one and advance, then we will look towards the next game."</p></div><div class="subscriber-only"><p>If Tug Valley can knock off the Lady Mountain Lions they will advance to play the winner of No. 2 seed Cameron (21-4) and No. 7 seed Riverview (16-8) on Thursday at 11:15 a.m. </p></div><div class="subscriber-only"><p>The Class A State Championship game is set for Saturday morning at 10:00 a.m.</p></div><div class="subscriber-only"><p>The win keeps an impressive streak alive for Tug Valley High School as they are now a perfect 12-0 at home in a Region Co-Final since the format was implemented by the WVSSAC in 2010.</p></div><div class="subscriber-only"><p>The Tug Valley boys are 8-0 at home in a Region Co-Final while the Lady Panthers improve to 4-0 in the friendly confines of Naugatuck gymnasium. </p></div><div class="subscriber-only"><p>Clyde Farley will be making his fourth trip to the State Tournament as head coach at Tug Valley and improved his all-time record to 134-50 with the win.</p></div><div class="subscriber-only"><p>Score by Quarters </p></div><div class="subscriber-only"><p>CCHS (17-7): 11 12 11 15 - 49</p></div><div class="subscriber-only"><p>TVHS (17-5): 6 17 18 17 - 58</p></div><div class="subscriber-only"><p>Scoring</p></div><div class="subscriber-only"><p>CC: Montgomery 20, Cunningham 10, Yeager 8, Hess 6, Arnold 5. </p></div><div class="subscriber-only"><p>TV: Baisden 25, Browning 14, Evans 10, Gillman 5, Hall 4, Hatfield 0. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-742970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742970" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742970');
                        googletag.pubads().refresh([gptAdSlots['ad-742970']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>HD Media reporter Jarrid McCormick covers sports in Mingo County.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Panthers%20punch%20return%20ticket%20to%20Charleston&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Lady%20Panthers%20punch%20return%20ticket%20to%20Charleston&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" class="save-list-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22tug%20valley%20high%20school%22#tncms-source=keyword" class="tag-tug-valley-high-school label label-default" data-tncms-track-dmp='search: tug-valley-high-school' rel="nofollow">Tug Valley High School</a>
                </li> <li>
                    <a href="/search/?k=%22panthers%22#tncms-source=keyword" class="tag-panthers label label-default" data-tncms-track-dmp='search: panthers' rel="nofollow">Panthers</a>
                </li> <li>
                    <a href="/search/?k=%22clyde%20farley%22#tncms-source=keyword" class="tag-clyde-farley label label-default" data-tncms-track-dmp='search: clyde-farley' rel="nofollow">Clyde Farley</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22calhoun%20county%22#tncms-source=keyword" class="tag-calhoun-county label label-default" data-tncms-track-dmp='search: calhoun-county' rel="nofollow">Calhoun County</a>
                </li> <li>
                    <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win' rel="nofollow">Win</a>
                </li> <li>
                    <a href="/search/?k=%22kenzie%20browning%22#tncms-source=keyword" class="tag-kenzie-browning label label-default" data-tncms-track-dmp='search: kenzie-browning' rel="nofollow">Kenzie Browning</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-176ce106-730a-11e8-9f55-bb67f5cc5446">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.williamsondailynews.com/users/profile/jmccormick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jmccormick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1bef9d81121f881ff695b3d3d9393702?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.williamsondailynews.com/users/profile/jmccormick" rel="author" class="tnt-user-profile-link tnt-user-name">jmccormick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmccormick@HDMediaLLC.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-176ce106-730a-11e8-9f55-bb67f5cc5446" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=176ce106-730a-11e8-9f55-bb67f5cc5446&amp;s=start_time&amp;sd=desc" data-subject="jmccormick" data-description="Whenever jmccormick posts new content, you'll get an email delivered to your inbox with a link." data-name="jmccormick notification" data-author-id="176ce106-730a-11e8-9f55-bb67f5cc5446" data-user-url="https://www.williamsondailynews.com/users/">
        <i class="fas tnt-star"></i> Follow jmccormick
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.williamsondailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsports%2Flady-panthers-punch-return-ticket-to-charleston%2Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.williamsondailynews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.williamsondailynews.com%252Fsports%252Flady-panthers-punch-return-ticket-to-charleston%252Farticle_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.williamsondailynews.com/tncms/asset/editorial/6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044155" class="tncms-block"><section id="block-1044155" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1044155 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1044155" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1044155" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1070686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070686');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-555778" class="tncms-block hide-headline"></div><div id="tncms-block-557233" class="tncms-block title-no-margin"><section id="block-557233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557233 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Williamson-Daily-News-105803222795068/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557235" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FWilliamson-Daily-News-105803222795068%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557234" class="tncms-block title-no-margin"><section id="block-557234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557234 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WDNnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557236" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WDNnews" data-height="450">Tweets by WDNnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555769" class="tncms-block"></div><div id="tncms-block-555711" class="tncms-block"></div><div id="tncms-block-1070689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070689" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070689');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555716" class="tncms-block"><section id="block-555716" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555716 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.williamsondailynews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1070688" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070688" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070688');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555772" class="tncms-block"><section id="block-555772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555772 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555723" class="tncms-block"><section id="block-555723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertising-information"  href="/site/forms/online_services/request_advertising_information/"  tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-555782" class="tncms-block padding-bottom"><div class="follow-links-555782 default">
    
    <section id="block-555782" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWilliamsonDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WDNnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheWilliamsonDailyNews/","http://twitter.com/WDNnews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555773" class="tncms-block"><section id="block-555773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555773 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-555777" class="tncms-block padding-bottom"><section id="block-555777" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-555774" class="tncms-block"><section id="block-555774" class="block emphasis-h4   " ><address>
    <strong>williamsondailynews.com</strong><br>
    48 West Second Avenue<br>
    Williamson, WV 25661
    <br>
    
        <strong>Phone:</strong> 304-235-4242<br>
        
    
</address></section></div><div id="tncms-block-555735" class="tncms-block"><section id="block-555735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555735" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-555735" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-555735" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-555735-term" class="sr-only">Site search</label>
        <input id="site-search-555735-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-555735" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-893016" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("j0qpxy5", ["u9f037v"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555727" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555727"><div class="col-md-7"><small>© Copyright 2021 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1070692" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1070692" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070692');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["tug valley high school", "panthers", "clyde farley", "sport", "basketball", "calhoun county", "win", "kenzie browning", "game"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555780'),
            query_input = d.getElementById('site-search-555780-term'),
            search_dropdown = d.getElementById('site-search-555780-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555780 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_555785').click(function(e){
                                        $('#weather-555785 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555779'),
            query_input = d.getElementById('site-search-555779-term'),
            search_dropdown = d.getElementById('site-search-555779-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555779 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3_photo_modal = false;
                var gallery_changed_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .owl-stage-outer").height( $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3_photo_modal = $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal').data('owlCarousel');
                $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3_photo_modal.prev();
                });
                $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '0e693ffdbb74d7d7d143826534b793c64ffc4cb2', page_url: 'https://www.williamsondailynews.com/sports/lady-panthers-punch-return-ticket-to-charleston/article_6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3 = false;
                var gallery_changed_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .owl-stage-outer").height( $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3 = $('#gallery-items-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3').data('owlCarousel');
                $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3.prev();
                });
                $('#carousel-6b1ef6f8-9a9e-547d-bbd8-bb1d068422a3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6b1ef6f8_9a9e_547d_bbd8_bb1d068422a3.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-555735'),
            query_input = d.getElementById('site-search-555735-term'),
            search_dropdown = d.getElementById('site-search-555735-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-555735 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>