  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsondailynews.com/content/tncms/live/" />
<meta name="keywords" content="pi_sports" />
<meta name="news_keywords" content="pi_sports" />
<meta name="description" content="HUNTINGTON &mdash; Defense wins, and it did for Marshall on Saturday as its women&rsquo;s basketball team defeated Conference USA&rsquo;s leading offense in Alabama-Birmingham, 61-56 at the Cam Henderson Center." />
<meta name="author" content="RICK ELMORE HD Media relmore@hdmediallc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=879%2C630" />
<meta property="og:image:width" content="879" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Marshall defense stifles Blazers" />
<meta property="og:description" content="HUNTINGTON &mdash; Defense wins, and it did for Marshall on Saturday as its women&rsquo;s basketball team defeated Conference USA&rsquo;s leading offense in Alabama-Birmingham, 61-56 at the Cam Henderson Center." />
<meta property="og:site_name" content="Williamson Daily News" />
<meta property="og:section" content="Pi Sports" />
<meta property="fb:app_id" content="1131137576991103" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndependentHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pihnews" />
<meta name="twitter:image:alt" content="2020 0112 muwomen 01.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/pih\/pi_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"RICK ELMORE\nHD Media\nrelmore@hdmediallc.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"oas dx"},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102022590-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/impressions.js?_dc=1579097139.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/traffic.js?_dc=1579066579"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/settings.js?_dc=1519928167"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pi_sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743025'] = googletag.defineSlot(adUnit, [320,50], 'ad-743025').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743025'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743028'] = googletag.defineSlot(adUnit, [728,90], 'ad-743028').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743028'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//news';
            
                gptAdSlots['ad-742969'] = googletag.defineSlot(adUnit, [300,250], 'ad-742969').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742969'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//news';
            
                gptAdSlots['ad-742970'] = googletag.defineSlot(adUnit, [300,250], 'ad-742970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742970'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"65377404-3619-11ea-8e7c-57c3fb0eaa95-555715","asset_id":"65377404-3619-11ea-8e7c-57c3fb0eaa95","title":"The West Virginia Board of Education is proposing to allow county school systems to reduce social studies standards for high school students. Do you agree with the proposal?","url":"\/the-west-virginia-board-of-education-is-proposing-to-allow\/poll_65377404-3619-11ea-8e7c-57c3fb0eaa95.html","results":"https:\/\/www.williamsondailynews.com\/the-west-virginia-board-of-education-is-proposing-to-allow\/poll_65377404-3619-11ea-8e7c-57c3fb0eaa95.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743026'] = googletag.defineSlot(adUnit, [728,90], 'ad-743026').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743026'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743023'] = googletag.defineSlot(adUnit, [320,50], 'ad-743023').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743023'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Marshall defense stifles Blazers | Pi Sports | williamsondailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #4d7d5e; } .fixed-nav #main-navigation { background-color: #4d7d5e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4d7d5e; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4d7d5e; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #032552; }#site-header-container{ border-bottom: 3px solid #032552; }#site-footer-container{ border-top: 3px solid #032552; } .tnt-bg-accent { background-color: #032552; } a .tnt-caret-down { color: #032552; } .block-title .block-title-inner { border-color: #032552; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #032552; } .form-control:focus { border-bottom-color: #032552; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsondailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/e8466bf4-3caa-11e7-a34e-db1e070061d2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Marshall defense stifles Blazers | Pi Sports | williamsondailynews.com" href="http://www.williamsondailynews.com/search/?f=rss&amp;t=article&amp;c=pih/pi_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555779-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-155138fc-15c9-59fc-9839-c03a714f9e60 section-pihsection-pi-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsondailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpih%2Fpi_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=RICK+ELMORE%0AHD+Media%0Arelmore%40hdmediallc.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=oas+dx&tncms.system.render_time=247&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102022590-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsondailynews.com",
  secureDomain: "www.williamsondailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555780" class="tncms-block hidden-md hidden-lg"><section id="block-555780" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555780" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555780" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555780-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555780-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555780-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555780').submit();
        return false;
    });

    $('#site-search-555780').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555780 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555780 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555780-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-555784" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555784" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsondailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555784').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555784"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/"  class="nav-link tnt-section-pih">PIH</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/pih/pi_form/pih_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/pih/pi_form/pih_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/pih/pi_form/pih_submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/pi_news/"  class="nav-link tnt-section-news-features">News & Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/pih/pi_news/ih-community-calendar/article_78a43c1e-8884-11e8-9257-ef896eeeeab5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/wyoming-county-elected-officials/article_ca712004-323b-11ea-9141-e7d5a1537e24.html"  target="_blank" rel="noopener" class="nav-link tnt-section-wyoming-county-elected-officials">Wyoming County Elected Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pih/pi_opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/pi_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/pih/pi_sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pih/eedition_pih/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-hd-media">HD Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.herald-dispatch.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-herald-dispatch-huntington-wva">The Herald-Dispatch, Huntington, W.Va.</a>
                                </li><li>
                                    <a href="http://www.waynecountynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wayne-county-news-wayne-wva">Wayne County News, Wayne, W.Va.</a>
                                </li><li>
                                    <a href="http://www.loganbanner.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-logan-banner-logan-wva">The Logan Banner, Logan, W.Va.</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-williamson-daily-news-williamson-wva">Williamson Daily News, Williamson, W.Va.</a>
                                </li><li>
                                    <a href="http://coalvalleynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coal-valley-news-madison-wva">Coal Valley News, Madison, W.Va.</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.williamsondailynews.com/pih/pi_form/pih_subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener">
                    <span class="nav-label">ABOUT US </span>
                </a></li><li>
                <a class="nav-link  tnt-section-follow-us-on-facebook"  href="https://www.facebook.com/The-Independent-Herald-109599002409735/"  target="_blank" rel="noopener">
                    <span class="nav-label">FOLLOW US ON FACEBOOK</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-581978" class="tncms-block header-social"><div class="follow-links-581978 pull-right">
    
    <section id="block-581978" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndependentHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PIHnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheIndependentHerald/","https://twitter.com/PIHnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-572865" class="tncms-block m"><section id="block-572865" class="block emphasis-h3   " ><div class="block"><a href="/pih" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=1200%2C119 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=1700%2C169 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-575837" class="tncms-block pull-left"><div id="weather-575837" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/?weather_zip=24859" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24859"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-575837 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pineville, W.Va.
                                
                                 <small>(24859)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of patchy fog early. Cloudy this morning. Scattered thunderstorms developing this afternoon. High 64F. Winds S at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms early, then variable clouds overnight with still a chance of showers. Low 41F. Winds W at 10 to 15 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 8:41 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/?weather_zip=24859"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-575845" class="tncms-block new-search padding-top"><section id="block-575845" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-575845" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-575845" action="/pih/pi_search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-575845-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-575845-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-575845-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-575845').submit();
        return false;
    });

    $('#site-search-575845').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-575845 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-575845 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-575845-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555776" class="tncms-block m"><section id="block-555776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pih"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/" >
                    <span class="nav-label">PIH</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/pih/pi_form/pih_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/pih/pi_form/pih_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/pih/pi_form/pih_submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/pi_news/" >
                    <span class="nav-label">News & Features</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration-announcement"  href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://www.williamsondailynews.com/pih/pi_news/ih-community-calendar/article_78a43c1e-8884-11e8-9257-ef896eeeeab5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-county-elected-officials"  href="https://www.williamsondailynews.com/pih/wyoming-county-elected-officials/article_ca712004-323b-11ea-9141-e7d5a1537e24.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming County Elected Officials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/pih/pi_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/pih/eedition_pih/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-logan-banner-logan-wva"  href="http://www.loganbanner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Logan Banner, Logan, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-williamson-daily-news-williamson-wva"  href="http://www.williamsondailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Williamson Daily News, Williamson, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-743025" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743025" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743025');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743028" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743028" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743028');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-559697" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555673" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-155138fc-15c9-59fc-9839-c03a714f9e60" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-155138fc-15c9-59fc-9839-c03a714f9e60" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" class="carousel-inner"><div  class="item photo-5f374290-207e-5b4f-bfb7-4c26e561cb92">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860"
                    
                    alt="2020 0112 muwomen 01.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1700"
                    height="1219"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target=".caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal collapse in"><div class="caption-text"><p>ABOVE: Marshall’s University’s Savannah Wheeler (4) attempts a shot against UAB’s Imani Johnson (34) during an NCAA women’s basketball game on Jan. 11 at the Cam Henderson Center in Huntington. BELOW: Marshall’s Taylor Pearson (20) drives past UAB’s Angela Vendrell (3).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos by Sholten Singer/HD Media
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_5f374290-207e-5b4f-bfb7-4c26e561cb92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/muwomen-jpg/image_5f374290-207e-5b4f-bfb7-4c26e561cb92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f374290-207e-5b4f-bfb7-4c26e561cb92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%200112%20muwomen%2001.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_5f374290-207e-5b4f-bfb7-4c26e561cb92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/muwomen-jpg/image_5f374290-207e-5b4f-bfb7-4c26e561cb92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f374290-207e-5b4f-bfb7-4c26e561cb92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/muwomen-jpg/image_5f374290-207e-5b4f-bfb7-4c26e561cb92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/muwomen-jpg/image_5f374290-207e-5b4f-bfb7-4c26e561cb92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f374290-207e-5b4f-bfb7-4c26e561cb92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/5f374290-207e-5b4f-bfb7-4c26e561cb92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f374290-207e-5b4f-bfb7-4c26e561cb92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%202020%200112%20muwomen%2001.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_5f374290-207e-5b4f-bfb7-4c26e561cb92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f374290-207e-5b4f-bfb7-4c26e561cb92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/muwomen-jpg/image_5f374290-207e-5b4f-bfb7-4c26e561cb92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f374290-207e-5b4f-bfb7-4c26e561cb92"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f374290-207e-5b4f-bfb7-4c26e561cb92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f374290-207e-5b4f-bfb7-4c26e561cb92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f374290-207e-5b4f-bfb7-4c26e561cb92" class="save-list-5f374290-207e-5b4f-bfb7-4c26e561cb92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f374290-207e-5b4f-bfb7-4c26e561cb92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-56d679f6-1c9b-5e81-94f6-0fb979818e85">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6d/56d679f6-1c9b-5e81-94f6-0fb979818e85/5e1b388374818.image.jpg?resize=1200%2C809"
                    
                    alt="2020 0112 muwomen 02.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1754"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6d/56d679f6-1c9b-5e81-94f6-0fb979818e85/5e1b388374818.image.jpg?resize=1200%2C809" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target=".caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal collapse in"><div class="caption-text"><p>Marshall’s Taylor Pearson (20) drives past UAB’s Angela Vendrell (3) during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch/
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_56d679f6-1c9b-5e81-94f6-0fb979818e85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/muwomen-jpg/image_56d679f6-1c9b-5e81-94f6-0fb979818e85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56d679f6-1c9b-5e81-94f6-0fb979818e85"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%200112%20muwomen%2002.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_56d679f6-1c9b-5e81-94f6-0fb979818e85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/muwomen-jpg/image_56d679f6-1c9b-5e81-94f6-0fb979818e85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56d679f6-1c9b-5e81-94f6-0fb979818e85"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/muwomen-jpg/image_56d679f6-1c9b-5e81-94f6-0fb979818e85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/muwomen-jpg/image_56d679f6-1c9b-5e81-94f6-0fb979818e85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56d679f6-1c9b-5e81-94f6-0fb979818e85"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/56d679f6-1c9b-5e81-94f6-0fb979818e85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56d679f6-1c9b-5e81-94f6-0fb979818e85"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%202020%200112%20muwomen%2002.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_56d679f6-1c9b-5e81-94f6-0fb979818e85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56d679f6-1c9b-5e81-94f6-0fb979818e85"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/muwomen-jpg/image_56d679f6-1c9b-5e81-94f6-0fb979818e85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56d679f6-1c9b-5e81-94f6-0fb979818e85"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56d679f6-1c9b-5e81-94f6-0fb979818e85-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56d679f6-1c9b-5e81-94f6-0fb979818e85" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56d679f6-1c9b-5e81-94f6-0fb979818e85" class="save-list-56d679f6-1c9b-5e81-94f6-0fb979818e85-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56d679f6-1c9b-5e81-94f6-0fb979818e85" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d7299900-30a9-5762-b30b-ee696501a213">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 0112 muwomen 03.jpg"
                    class="img-responsive owl-lazy"
                    width="1743"
                    height="1188"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/d/72/d7299900-30a9-5762-b30b-ee696501a213/5e1b38839c700.image.jpg?resize=1200%2C818" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target=".caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal collapse in"><div class="caption-text"><p>Marshall’s Ashley Saintigene (10) attempts to grab a rebound against UAB’s Imani Johnson (34) during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch//
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_d7299900-30a9-5762-b30b-ee696501a213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/muwomen-jpg/image_d7299900-30a9-5762-b30b-ee696501a213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7299900-30a9-5762-b30b-ee696501a213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%200112%20muwomen%2003.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_d7299900-30a9-5762-b30b-ee696501a213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/muwomen-jpg/image_d7299900-30a9-5762-b30b-ee696501a213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7299900-30a9-5762-b30b-ee696501a213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/muwomen-jpg/image_d7299900-30a9-5762-b30b-ee696501a213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/muwomen-jpg/image_d7299900-30a9-5762-b30b-ee696501a213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7299900-30a9-5762-b30b-ee696501a213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/d7299900-30a9-5762-b30b-ee696501a213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7299900-30a9-5762-b30b-ee696501a213"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%202020%200112%20muwomen%2003.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_d7299900-30a9-5762-b30b-ee696501a213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7299900-30a9-5762-b30b-ee696501a213"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/muwomen-jpg/image_d7299900-30a9-5762-b30b-ee696501a213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7299900-30a9-5762-b30b-ee696501a213"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7299900-30a9-5762-b30b-ee696501a213-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7299900-30a9-5762-b30b-ee696501a213" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7299900-30a9-5762-b30b-ee696501a213" class="save-list-d7299900-30a9-5762-b30b-ee696501a213-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7299900-30a9-5762-b30b-ee696501a213" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4b6eddcb-afc4-53f6-94f0-f4ca63c616f5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 0112 muwomen 04.jpg"
                    class="img-responsive owl-lazy"
                    width="1685"
                    height="1229"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/b6/4b6eddcb-afc4-53f6-94f0-f4ca63c616f5/5e1b3883e6836.image.jpg?resize=1200%2C875" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target=".caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal collapse in"><div class="caption-text"><p>Marshall’s Princess Clemons (5) looks to make a move past UAB’s Imani Johnson (34) during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/muwomen-jpg/image_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b6eddcb-afc4-53f6-94f0-f4ca63c616f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%200112%20muwomen%2004.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/muwomen-jpg/image_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b6eddcb-afc4-53f6-94f0-f4ca63c616f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/muwomen-jpg/image_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/muwomen-jpg/image_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b6eddcb-afc4-53f6-94f0-f4ca63c616f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/4b6eddcb-afc4-53f6-94f0-f4ca63c616f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b6eddcb-afc4-53f6-94f0-f4ca63c616f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%202020%200112%20muwomen%2004.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fmuwomen-jpg%2Fimage_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b6eddcb-afc4-53f6-94f0-f4ca63c616f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/muwomen-jpg/image_4b6eddcb-afc4-53f6-94f0-f4ca63c616f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b6eddcb-afc4-53f6-94f0-f4ca63c616f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b6eddcb-afc4-53f6-94f0-f4ca63c616f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b6eddcb-afc4-53f6-94f0-f4ca63c616f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b6eddcb-afc4-53f6-94f0-f4ca63c616f5" class="save-list-4b6eddcb-afc4-53f6-94f0-f4ca63c616f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b6eddcb-afc4-53f6-94f0-f4ca63c616f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-155138fc-15c9-59fc-9839-c03a714f9e60" class="asset article-default"  data-url="https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=879%2C630">
            <meta itemprop="width" content="879">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="williamsondailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html" />
    <style>
                .asset-paging .direction {
                    color: #032552;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsondailynews.com\/tncms\/search\/mlt\/?origin=155138fc-15c9-59fc-9839-c03a714f9e60&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-155138fc-15c9-59fc-9839-c03a714f9e60" class="asset-paging">
                <div id="paging-prev-155138fc-15c9-59fc-9839-c03a714f9e60" class="paging-link prev offset"></div>
                <div id="paging-next-155138fc-15c9-59fc-9839-c03a714f9e60" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Marshall defense stifles Blazers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By RICK ELMORE
HD Media
relmore@hdmediallc.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-15T00:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-15T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-15T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%20defense%20stifles%20Blazers&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/155138fc-15c9-59fc-9839-c03a714f9e60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Marshall%20defense%20stifles%20Blazers&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-155138fc-15c9-59fc-9839-c03a714f9e60" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60" class="carousel-inner"><div  class="item photo-5f374290-207e-5b4f-bfb7-4c26e561cb92">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-5f374290-207e-5b4f-bfb7-4c26e561cb92" data-instance="#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target="#photo-carousel-155138fc-15c9-59fc-9839-c03a714f9e60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1219">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860"
                    
                    alt="2020 0112 muwomen 01.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1700"
                    height="1219"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60 collapse in"><div class="caption-text"><p>ABOVE: Marshall’s University’s Savannah Wheeler (4) attempts a shot against UAB’s Imani Johnson (34) during an NCAA women’s basketball game on Jan. 11 at the Cam Henderson Center in Huntington. BELOW: Marshall’s Taylor Pearson (20) drives past UAB’s Angela Vendrell (3).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos by Sholten Singer/HD Media
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-56d679f6-1c9b-5e81-94f6-0fb979818e85">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-56d679f6-1c9b-5e81-94f6-0fb979818e85" data-instance="#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target="#photo-carousel-155138fc-15c9-59fc-9839-c03a714f9e60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1754">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6d/56d679f6-1c9b-5e81-94f6-0fb979818e85/5e1b388374818.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6d/56d679f6-1c9b-5e81-94f6-0fb979818e85/5e1b388374818.image.jpg?resize=1200%2C809">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6d/56d679f6-1c9b-5e81-94f6-0fb979818e85/5e1b388374818.image.jpg?resize=1200%2C809"
                    
                    alt="2020 0112 muwomen 02.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1754"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6d/56d679f6-1c9b-5e81-94f6-0fb979818e85/5e1b388374818.image.jpg?resize=1200%2C809" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60 collapse in"><div class="caption-text"><p>Marshall’s Taylor Pearson (20) drives past UAB’s Angela Vendrell (3) during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch/
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d7299900-30a9-5762-b30b-ee696501a213">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-d7299900-30a9-5762-b30b-ee696501a213" data-instance="#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target="#photo-carousel-155138fc-15c9-59fc-9839-c03a714f9e60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1743">
            <meta itemprop="height" content="1188">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/d/72/d7299900-30a9-5762-b30b-ee696501a213/5e1b38839c700.image.jpg?resize=1200%2C818">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/d/72/d7299900-30a9-5762-b30b-ee696501a213/5e1b38839c700.image.jpg?resize=1200%2C818">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 0112 muwomen 03.jpg"
                    class="img-responsive owl-lazy"
                    width="1743"
                    height="1188"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/d/72/d7299900-30a9-5762-b30b-ee696501a213/5e1b38839c700.image.jpg?resize=1200%2C818" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60 collapse in"><div class="caption-text"><p>Marshall’s Ashley Saintigene (10) attempts to grab a rebound against UAB’s Imani Johnson (34) during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch//
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4b6eddcb-afc4-53f6-94f0-f4ca63c616f5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall defense stifles Blazers","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-4b6eddcb-afc4-53f6-94f0-f4ca63c616f5" data-instance="#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal" data-target="#photo-carousel-155138fc-15c9-59fc-9839-c03a714f9e60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1685">
            <meta itemprop="height" content="1229">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/b6/4b6eddcb-afc4-53f6-94f0-f4ca63c616f5/5e1b3883e6836.image.jpg?resize=1200%2C875">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/b6/4b6eddcb-afc4-53f6-94f0-f4ca63c616f5/5e1b3883e6836.image.jpg?resize=1200%2C875">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2020 0112 muwomen 04.jpg"
                    class="img-responsive owl-lazy"
                    width="1685"
                    height="1229"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/b6/4b6eddcb-afc4-53f6-94f0-f4ca63c616f5/5e1b3883e6836.image.jpg?resize=1200%2C875" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-155138fc-15c9-59fc-9839-c03a714f9e60 collapse in"><div class="caption-text"><p>Marshall’s Princess Clemons (5) looks to make a move past UAB’s Imani Johnson (34) during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sholten Singer/The Herald-Dispatch
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="155138fc-15c9-59fc-9839-c03a714f9e60">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%20defense%20stifles%20Blazers&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/155138fc-15c9-59fc-9839-c03a714f9e60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Marshall%20defense%20stifles%20Blazers&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-155138fc-15c9-59fc-9839-c03a714f9e60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="155138fc-15c9-59fc-9839-c03a714f9e60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="155138fc-15c9-59fc-9839-c03a714f9e60" class="save-list-155138fc-15c9-59fc-9839-c03a714f9e60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="155138fc-15c9-59fc-9839-c03a714f9e60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>HUNTINGTON — Defense wins, and it did for Marshall on Saturday as its women’s basketball team defeated Conference USA’s leading offense in Alabama-Birmingham, 61-56 at the Cam Henderson Center.</p><p>In the win the Thundering Herd (7-8 overall, 2-2 C-USA) was more tenacious in its defense and more efficient with its offense than it showed in Thursday’s lopsided loss to Middle Tennessee.</p><p>Marshall still struggled with its 3-point shooting, going 4 of 19 behind the arc, but it limited the Blazers in that area, holding them to 31 percent shooting from the floor and 34.8 percent from 3-point range.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It was the type of win Marshall head coach Tony Kemper said the Herd needed to bounce back from Thursday’s performance.</p><p>“That game was won with defense against probably, arguably for sure, the best offensive team in the league,” Kemper said.</p><p>UAB (9-7, 1-3) came into the game leading C-USA in points per game (78.9), field goal percentage (46.4), 3-point field goal percentage (41.3) and 3-point field goals per game (9.4) and 3-point field goals made (132). The Blazers rely on Rachael Childress, the league’s leading scorer at 17.7 points per game, to lead the 3-point shooting as she is C-USA’s all-time 3-point shooting leader with 371 made.</p><p>On Saturday, however, UAB finished 34.8 percent behind the 3-point line on 8-of-23 shooting and 31.0 percent from the field overall, finishing 28 points below its season average. Childress finished with 10 points on 2 of 17 shooting and 1 of 8 from three.</p><p>“The things we did to Childress, her 2 for 17, that’s as good as you can guard her,” Kemper said. “She’s one of the best players in our league.”</p><p>Kemper said Marshall had just enough offense to pull out the win that now moves the Thundering Herd to a tie for fifth place in the C-USA standings with Western Kentucky, Middle Tennessee and Florida Atlantic.</p><p>Middle Tennessee defeated Marshall on Thursday 75-55 in Huntington, but takes on the Hilltoppers in its next home game on Jan. 25.</p><p>Kemper said a win over the Blazers, picked fourth in the league’s preseason voting, should give his team the confidence needed to perform well through the rest of the season, including its next game Thursday at Charlotte.</p><p>Marshall was led in scoring by Taylor Pearson who rebounded from scoring just 8 points on Thursday against the Blue Raiders to get 17 points. Catlettsburg, Kentucky, native Savannah Wheeler finished with 15 points.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-635788" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-742969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742969" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742969');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Pearson, a junior from Columbus, Ohio, appeared to be playing in pain Thursday, dealing with a right shoulder injury, but said after Saturday’s game the effects of that injury are minimal.</p><p>“It’s more of a mental thing,” Pearson said. “It’s ups and downs, but it’s still attached.”</p><p>Wheeler, a freshman, shot 3-of-9 from the floor in the game, including 1-of-3 behind the arc, but was 8-of-8 at the free throw line, hitting key shots down the stretch to protect the Herd’s lead.</p><p>“When it comes to games, I think you have to stay locked in,” Wheeler said of hitting the free throws in the high-pressure situation.</p><p>As a team, Marshall shot 19-22 from the foul line for 86.4 percent in the game and was 11-of-14 in the final period.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-742970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742970');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%20defense%20stifles%20Blazers&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/155138fc-15c9-59fc-9839-c03a714f9e60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Marshall%20defense%20stifles%20Blazers&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fmarshall-defense-stifles-blazers%2Farticle_155138fc-15c9-59fc-9839-c03a714f9e60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih/pi_sports/marshall-defense-stifles-blazers/article_155138fc-15c9-59fc-9839-c03a714f9e60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"155138fc-15c9-59fc-9839-c03a714f9e60"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-155138fc-15c9-59fc-9839-c03a714f9e60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="155138fc-15c9-59fc-9839-c03a714f9e60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="155138fc-15c9-59fc-9839-c03a714f9e60" class="save-list-155138fc-15c9-59fc-9839-c03a714f9e60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="155138fc-15c9-59fc-9839-c03a714f9e60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-4ceeaee8-4bfb-5d9e-a253-b3d711cc60b4" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ceeaee8-4bfb-5d9e-a253-b3d711cc60b4 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos-marshall-vs-uab-women-s-basketball/collection_4ceeaee8-4bfb-5d9e-a253-b3d711cc60b4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +29</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Marshall vs. UAB, women's basketball"
                            class="img-responsive lazyload full"
                            width="1700"
                            height="1219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=400%2C287 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=540%2C387 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=750%2C538 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1200%2C860 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/f3/5f374290-207e-5b4f-bfb7-4c26e561cb92/5e1b3883424b7.image.jpg?resize=1700%2C1219 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/photos-marshall-vs-uab-women-s-basketball/collection_4ceeaee8-4bfb-5d9e-a253-b3d711cc60b4.html" class="tnt-asset-link">
        

        
            Photos: Marshall vs. UAB, women's basketball</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-11T16:08:00-05:00" class="tnt-date asset-date text-muted">Jan 11, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Marshall takes on UAB during an NCAA women’s basketball game on Saturday, Jan. 11, 2020, at the Cam Henderson Center in Huntington. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.williamsondailynews.com/tncms/asset/editorial/155138fc-15c9-59fc-9839-c03a714f9e60/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576755" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555715" class="tncms-block"><section id="block-555715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555715 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/the-west-virginia-board-of-education-is-proposing-to-allow/poll_65377404-3619-11ea-8e7c-57c3fb0eaa95.html" class="tnt-asset-link">
        

        
            The West Virginia Board of Education is proposing to allow county school systems to reduce social studies standards for high school students. Do you agree with the proposal?</a></h4>
            <div id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-your-vote"></span>
                </div>
                <div id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-results" class="tnt-poll-results hide"></div>
                <div id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-container">
                    <form id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-form" class="tnt-poll-form" role="form" method="post" action="/the-west-virginia-board-of-education-is-proposing-to-allow/poll_65377404-3619-11ea-8e7c-57c3fb0eaa95.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8C056CC-6690-0001-8BAA175C1F505B50"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8C056CC-6FF0-0001-8D10149BCAB08070"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-back-vote" class="padding-top hide">
                <button id="poll-65377404-3619-11ea-8e7c-57c3fb0eaa95-555715-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-576898" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600027" class="tncms-block"><section id="block-600027" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600027 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/" target="_blank" rel="noopener">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-575834" class="tncms-block hide-headline"><section id="block-575834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-575834 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a685d0ff-478c-50ea-ba7d-4cdb1ef5ba29" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a685d0ff-478c-50ea-ba7d-4cdb1ef5ba29 media-preview page-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/pih/eedition_pih/page-a/page_a685d0ff-478c-50ea-ba7d-4cdb1ef5ba29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Page A1"
                            class="img-responsive lazyload full"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/a/68/a685d0ff-478c-50ea-ba7d-4cdb1ef5ba29/5e1e5214ce27d.preview-300.jpg?resize=200%2C375 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/a/68/a685d0ff-478c-50ea-ba7d-4cdb1ef5ba29/5e1e5214ce27d.preview-300.jpg?resize=300%2C563 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pih/eedition_pih/page-a/page_a685d0ff-478c-50ea-ba7d-4cdb1ef5ba29.html" class="tnt-asset-link">
        

        
            Page A1</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image at left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-555732" class="tncms-block"><section id="block-555732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555732 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555732" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555732" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-555732" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-555732" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555732" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-roundup-mingo-county-man-stabs-neighbor-after-argument-over/article_3f30010e-806c-5185-be44-36df04ffa772.html">Police Roundup: Mingo County man stabs neighbor after argument over dog</a></li><li><a href="/news/williamson-memorial-announces-layoff-of-more-employees/article_30601f6c-19c2-5097-a037-d399b9feaf53.html">Williamson Memorial announces layoff of 20 more employees</a></li><li><a href="/news/two-arrested-after-dual-investigation/article_52c536c8-d17a-5483-a479-b921e8ae37b1.html">Two arrested after dual investigation</a></li><li><a href="/news/supreme-court-upholds-conviction-for-men-convicted-of-killing-coal/article_f47157a3-db4e-57e1-a762-674ac7315832.html">Supreme Court upholds conviction for men convicted of killing coal executive in Southern W.Va</a></li><li><a href="/news/woman-files-suit-against-crossroads-recovery-center-after-falling-while/article_22b39fca-72fc-588f-aaee-47b9e904f6a5.html">Woman files suit against Crossroads Recovery Center after falling while cleaning gutters</a></li><li><a href="/news/mingo-county-marriage-licenses/article_85defdb9-cec5-51fd-8685-e8b52aff3195.html">Mingo County marriage licenses</a></li><li><a href="/sports/wolford-selected-for-blue-grey-all-american-bowl/article_7f84370c-1f32-544b-8b77-8384080cbf9b.html">Wolford selected for Blue Grey All-American Bowl</a></li><li><a href="/news/tyler-childers-rocks-pikeville-into/article_66b87e2d-2fac-5367-b7e8-dc7920b3b195.html">Tyler Childers rocks Pikeville into 2020</a></li><li><a href="/news/four-busted-on-charges-of-meth-counterfeit-money/article_2e7a7cbf-f546-576c-a8ff-dc3bdce3277f.html">Four busted on charges of meth, counterfeit money</a></li><li><a href="/sports/h-m-shootout-moved-back-to-williamson-fieldhouse/article_565d0928-bbc5-5289-b7f8-269ed95e60d2.html">H&M Shootout moved back to Williamson Fieldhouse</a></li></ul></div>
        
        
            <div id="images-555732" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lsic-jpg/image_35a38858-8be2-5d40-864f-798100396a32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LSIC 2.JPG"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/3/5a/35a38858-8be2-5d40-864f-798100396a32/5dfffde32528b.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pih-westboys/image_2845e026-15f2-5e0d-a9b0-07bba7b076a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="202001058-pih-westboys"
                            class="img-responsive lazyload full"
                            width="545"
                            height="545"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/2/84/2845e026-15f2-5e0d-a9b0-07bba7b076a8/5e126fd98b6f0.image.jpg?crop=545%2C545%2C47%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-555732" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dashcam-footage-of-alleged-wv-state-police-assault-in-martinsburg/youtube_252979cf-3f3d-5fe6-ba12-774f51e5b713.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dashcam footage of alleged WV State Police assault in Martinsburg"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/2/52/252979cf-3f3d-5fe6-ba12-774f51e5b713/5e066c9aa4e82.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-555732" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-585950" class="tncms-block"><section id="block-585950" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-585950 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.legacy.com/obituaries/southernwv/">
                
                Today's Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-585950">
            <div class="html-content"><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;ot=1&amp;cnt=4&amp;sw=1&amp;rc=1&amp;aid=4092"></script>
</div></div>
        </div></section></div><div id="tncms-block-555683" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-581883" class="tncms-block title-no-margin"><section id="block-581883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581883 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/TheIndependentHerald/" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572871" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheIndependentHerald%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557234" class="tncms-block title-no-margin"><section id="block-557234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557234 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WDNnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572872" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/pihnews" data-height="450">Tweets by PIHnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555769" class="tncms-block"></div><div id="tncms-block-555711" class="tncms-block"></div><div id="tncms-block-592971" class="tncms-block m"><section id="block-592971" class="block emphasis-h3   " ><div class="block"><a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-743026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743023" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743023" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743023');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555674" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555675" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555772" class="tncms-block"><section id="block-555772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555772 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news-features"  href="/pih/pi_news/" >
                    <span class="nav-label">News & Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/pih/pi_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/pih/pi_weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/pih/eedition_pih/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-572867" class="tncms-block header-social"><div class="follow-links-572867 default">
    
    <section id="block-572867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Independent-Herald-109599002409735/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pihnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/The-Independent-Herald-109599002409735/","https://twitter.com/pihnews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555723" class="tncms-block"><section id="block-555723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/pih/pi_form/pih_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/pih/pi_form/pih_advertising/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/pih/pi_form/pih_submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-575846" class="tncms-block"><section id="block-575846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-575846" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-575846" action="/pih/pi_search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-575846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-575846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-575846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-575846').submit();
        return false;
    });

    $('#site-search-575846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-575846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-575846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-575846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555773" class="tncms-block"><section id="block-555773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555773 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572873" class="tncms-block padding-bottom"><section id="block-572873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=1200%2C119 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=1700%2C169 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-572874" class="tncms-block"><section id="block-572874" class="block emphasis-h4   " ><address>
    <strong>Pineville Independent Herald</strong><br>
    127 Main Ave.<br>
    Pineville, WV 24874
    <br>
    
        <strong>Phone:</strong> 304-732-6060<br>
        
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-575841" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-575841"><div class="col-md-7"><small>© Copyright 2018 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/pih/pi_site/pih_privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_155138fc_15c9_59fc_9839_c03a714f9e60_photo_modal = false;
                var gallery_changed_155138fc_15c9_59fc_9839_c03a714f9e60_photo_modal = false;
                $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .owl-stage-outer").height( $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_155138fc_15c9_59fc_9839_c03a714f9e60_photo_modal = $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal').data('owlCarousel');
                $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_155138fc_15c9_59fc_9839_c03a714f9e60_photo_modal.prev();
                });
                $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_155138fc_15c9_59fc_9839_c03a714f9e60_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_155138fc_15c9_59fc_9839_c03a714f9e60 = false;
                var gallery_changed_155138fc_15c9_59fc_9839_c03a714f9e60 = false;
                $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60 .owl-stage-outer").height( $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-155138fc-15c9-59fc-9839-c03a714f9e60 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_155138fc_15c9_59fc_9839_c03a714f9e60 = $('#gallery-items-155138fc-15c9-59fc-9839-c03a714f9e60').data('owlCarousel');
                $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_155138fc_15c9_59fc_9839_c03a714f9e60.prev();
                });
                $('#carousel-155138fc-15c9-59fc-9839-c03a714f9e60 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_155138fc_15c9_59fc_9839_c03a714f9e60.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>