  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsondailynews.com/content/tncms/live/" />
<meta name="keywords" content="addcomment" />
<meta name="news_keywords" content="addcomment" />
<meta name="description" content="NEW RICHMOND - With the graduation of four seniors, there are certainly changes on the way for the Wyoming East girls, who, over the last four years, won a Class" />
<meta name="author" content="DAVE MORRISON" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsondailynews.com/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg?resize=640%2C406" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="406" />
<meta property="og:title" content="Davidson ready to lead Wyoming East girls" />
<meta property="og:description" content="NEW RICHMOND - With the graduation of four seniors, there are certainly changes on the way for the Wyoming East girls, who, over the last four years, won a Class" />
<meta property="og:site_name" content="Williamson Daily News" />
<meta property="og:section" content="Pi Sports" />
<meta property="fb:app_id" content="1131137576991103" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndependentHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pihnews" />
<meta name="twitter:image:alt" content="Bench_34482.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/pih\/pi_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVE MORRISON"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"oas dx"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102022590-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/impressions.js?_dc=1564000541.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/traffic.js?_dc=1563942931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/settings.js?_dc=1519928167"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["addcomment"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743025'] = googletag.defineSlot(adUnit, [320,50], 'ad-743025').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743025'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743028'] = googletag.defineSlot(adUnit, [728,90], 'ad-743028').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743028'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//news';
            
                gptAdSlots['ad-742969'] = googletag.defineSlot(adUnit, [300,250], 'ad-742969').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742969'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//news';
            
                gptAdSlots['ad-742970'] = googletag.defineSlot(adUnit, [300,250], 'ad-742970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742970'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1131137576991103',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.williamsondailynews.com/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715","asset_id":"43fd2474-ad56-11e9-aaa1-8bc14e3d5d25","title":"Who do you feel carries the most blame for the opioid crisis?","url":"\/who-do-you-feel-carries-the-most-blame-for-the\/poll_43fd2474-ad56-11e9-aaa1-8bc14e3d5d25.html","results":"https:\/\/www.williamsondailynews.com\/who-do-you-feel-carries-the-most-blame-for-the\/poll_43fd2474-ad56-11e9-aaa1-8bc14e3d5d25.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743026'] = googletag.defineSlot(adUnit, [728,90], 'ad-743026').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743026'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_sports';
            
                gptAdSlots['ad-743023'] = googletag.defineSlot(adUnit, [320,50], 'ad-743023').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743023'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe","button_url":"https:\/\/www.williamsondailynews.com\/subscriptions\/","card_shape":"rectangle","display_again":"24","display_triggers":"exit_intent","headline_text":"<span style=\"font-size:1.2em; line-height: auto; font-weight: bold;\">Starting at .99\u00a2\/mo<\/span>","image":{},"image_display":"large","info_text":"<a href=\"tel:+1-304-348-4800\">304 \u2022 348 \u2022 4800<\/a>","lead_in":"SUPPORT LOCAL JOURNALISM","overlay_action":"centered","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"761553"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Davidson ready to lead Wyoming East girls | Pi Sports | williamsondailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #4d7d5e; } .fixed-nav #main-navigation { background-color: #4d7d5e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4d7d5e; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4d7d5e; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #032552; }#site-header-container{ border-bottom: 3px solid #032552; }#site-footer-container{ border-top: 3px solid #032552; } .tnt-bg-accent { background-color: #032552; } a .tnt-caret-down { color: #032552; } .block-title .block-title-inner { border-color: #032552; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #032552; } .form-control:focus { border-bottom-color: #032552; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsondailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/e8466bf4-3caa-11e7-a34e-db1e070061d2.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Davidson ready to lead Wyoming East girls | Pi Sports | williamsondailynews.com" href="http://www.williamsondailynews.com/search/?f=rss&amp;t=article&amp;c=pih/pi_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsondailynews.com/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555779-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e85142ce-c045-5a12-bee5-f02c0c5c54cb  section-pih section-pi-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsondailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpih%2Fpi_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DAVE+MORRISON&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=oas+dx&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102022590-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsondailynews.com",
  secureDomain: "www.williamsondailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div>
        <div id="site-container"><div id="asset-edit-container-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.williamsondailynews.com/users/admin/contribute/article/?assetid=e85142ce-c045-5a12-bee5-f02c0c5c54cb&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.williamsondailynews.com/users/admin/contribute/article/?from_section=/pih/pi_sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555780" class="tncms-block hidden-md hidden-lg"><section id="block-555780" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555780" class="search-form-container card clearfix text-center ">
    <form id="site-search-555780" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555780-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555780-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555780-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555780').submit();
        return false;
    });

    $('#site-search-555780').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555780 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555780 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555780-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-555784" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555784" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsondailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-555784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-555784').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555784"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/"  class="nav-link tnt-section-pih">PIH</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/pih/pi_form/pih_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/pih/pi_form/pih_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/pih/pi_form/pih_submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/pi_news/"  class="nav-link tnt-section-news-features">News & Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/pih/pi_news/ih-community-calendar/article_78a43c1e-8884-11e8-9257-ef896eeeeab5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pih/pi_opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/pi_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/pih/pi_sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pih/eedition_pih/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-hd-media">HD Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.herald-dispatch.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-herald-dispatch-huntington-wva">The Herald-Dispatch, Huntington, W.Va.</a>
                                </li><li>
                                    <a href="http://www.waynecountynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wayne-county-news-wayne-wva">Wayne County News, Wayne, W.Va.</a>
                                </li><li>
                                    <a href="http://www.loganbanner.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-logan-banner-logan-wva">The Logan Banner, Logan, W.Va.</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-williamson-daily-news-williamson-wva">Williamson Daily News, Williamson, W.Va.</a>
                                </li><li>
                                    <a href="http://coalvalleynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coal-valley-news-madison-wva">Coal Valley News, Madison, W.Va.</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.williamsondailynews.com/pih/pi_form/pih_subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener">
                    <span class="nav-label">ABOUT US </span>
                </a></li><li>
                <a class="nav-link  tnt-section-follow-us-on-facebook"  href="https://www.facebook.com/The-Independent-Herald-109599002409735/"  target="_blank" rel="noopener">
                    <span class="nav-label">FOLLOW US ON FACEBOOK</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-581978" class="tncms-block header-social"><div class="follow-links-581978 pull-right">
    
    <section id="block-581978" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndependentHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PIHnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheIndependentHerald/","https://twitter.com/PIHnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-572865" class="tncms-block m"><section id="block-572865" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=1200%2C119 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=1700%2C169 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-742473" class="tncms-block"><div id="subscribe-click" style="text-align: center; position: relative;">
    <img src="//www.herald-dispatch.com/app/images/promo/WDNsubscribe-desktop.png"><h3 style="padding:0; margin:0; font-size:18px; font-weight:bold;">SUBSCRIBE</h3>
    <span style="font-size:14px;">Starting at 99 cents</span>
</div>
<script>
$("#subscribe-click").click(function(){
    window.open('//www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&utm_medium=site&utm_campaign=subscribe99');
 });</script><style>
        #subscribe-click { cursor: pointer; }
        #subscribe-click img { max-height:84px; }
	#subscribe-offers {
		-webkit-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		-moz-box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		box-shadow: 2px 2px 16px 1px rgba(0,0,0,0.55);
		display: none; 
		position: absolute; 
		left:0px; 
		bottom: -245px; 
		background: white; 
		z-index:+1; 
		width: 500px;
		padding:1em;
	}
	#subscribe-offers h3 { font-weight: bold; font-size: 18px; }
	#subscribe-offers .img-cont { height: 120px; vertical-align: middle; text-align: center; }
        #subscribe-offers .img-cont img { max-height: 120px; }
	#subscribe-offers .btn { background:#345377; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; }
</style></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-575837" class="tncms-block pull-left"><div id="weather-575837" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/?weather_zip=24859" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24859"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-575837 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pineville, W.Va.
                                
                                 <small>(24859)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 54F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 54F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2019 @ 4:20 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/?weather_zip=24859"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-575845" class="tncms-block new-search padding-top"><section id="block-575845" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-575845" class="search-form-container card clearfix text-center ">
    <form id="site-search-575845" action="/pih/pi_search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-575845-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-575845-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-575845-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-575845').submit();
        return false;
    });

    $('#site-search-575845').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-575845 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-575845 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-575845-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555776" class="tncms-block m"><section id="block-555776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pih"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/" >
                    <span class="nav-label">PIH</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/pih/pi_form/pih_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/pih/pi_form/pih_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/pih/pi_form/pih_submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/pi_news/" >
                    <span class="nav-label">News & Features</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration-announcement"  href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://www.williamsondailynews.com/pih/pi_news/ih-community-calendar/article_78a43c1e-8884-11e8-9257-ef896eeeeab5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/pih/pi_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/pih/eedition_pih/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-logan-banner-logan-wva"  href="http://www.loganbanner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Logan Banner, Logan, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-williamson-daily-news-williamson-wva"  href="http://www.williamsondailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Williamson Daily News, Williamson, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md">
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-leaderboard-top","id":"fixed-leaderboard-top","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[[728,90], [970,90], [970,250]]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div></div><div class="visible-sm">
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-leaderboard-top","id":"fixed-leaderboard-top-tablet","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[728,90]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-leaderboard-top-mobile","id":"fixed-leaderboard-top","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[320,50]","height":"50","width":"320","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-743025" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743025" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743025');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743028" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743028" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743028');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-559697" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555673" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal" class="carousel-inner">
                        <div  class="item photo-cb6df6d9-4051-5a12-a3d7-dd891612cd92 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Davidson ready to lead Wyoming East girls","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html","uuid":"e85142ce-c045-5a12-bee5-f02c0c5c54cb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg"
                    
                    alt="Bench_34482.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="406"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal" data-target=".caption-inner-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fbench-jpg%2Fimage_cb6df6d9-4051-5a12-a3d7-dd891612cd92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bench-jpg/image_cb6df6d9-4051-5a12-a3d7-dd891612cd92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb6df6d9-4051-5a12-a3d7-dd891612cd92}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bench_34482.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fbench-jpg%2Fimage_cb6df6d9-4051-5a12-a3d7-dd891612cd92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bench-jpg/image_cb6df6d9-4051-5a12-a3d7-dd891612cd92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb6df6d9-4051-5a12-a3d7-dd891612cd92}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/cb6df6d9-4051-5a12-a3d7-dd891612cd92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb6df6d9-4051-5a12-a3d7-dd891612cd92}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Bench_34482.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fbench-jpg%2Fimage_cb6df6d9-4051-5a12-a3d7-dd891612cd92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb6df6d9-4051-5a12-a3d7-dd891612cd92}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bench-jpg/image_cb6df6d9-4051-5a12-a3d7-dd891612cd92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb6df6d9-4051-5a12-a3d7-dd891612cd92}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb6df6d9-4051-5a12-a3d7-dd891612cd92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb6df6d9-4051-5a12-a3d7-dd891612cd92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb6df6d9-4051-5a12-a3d7-dd891612cd92" class="save-list-cb6df6d9-4051-5a12-a3d7-dd891612cd92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb6df6d9-4051-5a12-a3d7-dd891612cd92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9b958995-bdf6-55bb-b583-6cd0ad61a007 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Davidson ready to lead Wyoming East girls","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html","uuid":"e85142ce-c045-5a12-bee5-f02c0c5c54cb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/b9/9b958995-bdf6-55bb-b583-6cd0ad61a007/5d365382053de.image.jpg"
                    
                    alt="Sky_40675.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="458"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/b9/9b958995-bdf6-55bb-b583-6cd0ad61a007/5d365382053de.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal" data-target=".caption-inner-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fsky-jpg%2Fimage_9b958995-bdf6-55bb-b583-6cd0ad61a007.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sky-jpg/image_9b958995-bdf6-55bb-b583-6cd0ad61a007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b958995-bdf6-55bb-b583-6cd0ad61a007}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sky_40675.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fsky-jpg%2Fimage_9b958995-bdf6-55bb-b583-6cd0ad61a007.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sky-jpg/image_9b958995-bdf6-55bb-b583-6cd0ad61a007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b958995-bdf6-55bb-b583-6cd0ad61a007}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/9b958995-bdf6-55bb-b583-6cd0ad61a007" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9b958995-bdf6-55bb-b583-6cd0ad61a007}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Sky_40675.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fsky-jpg%2Fimage_9b958995-bdf6-55bb-b583-6cd0ad61a007.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9b958995-bdf6-55bb-b583-6cd0ad61a007}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sky-jpg/image_9b958995-bdf6-55bb-b583-6cd0ad61a007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9b958995-bdf6-55bb-b583-6cd0ad61a007}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b958995-bdf6-55bb-b583-6cd0ad61a007-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b958995-bdf6-55bb-b583-6cd0ad61a007" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b958995-bdf6-55bb-b583-6cd0ad61a007" class="save-list-9b958995-bdf6-55bb-b583-6cd0ad61a007-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b958995-bdf6-55bb-b583-6cd0ad61a007" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="asset article-default"  data-url="https://www.williamsondailynews.com/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg?resize=640%2C406">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="406">
        </div>
        <meta itemprop="name" content="williamsondailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsondailynews.com/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html" />
    <style>
                .asset-paging .direction {
                    color: #032552;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="asset-paging">
                <div id="paging-prev-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="paging-link prev offset"></div>
                <div id="paging-next-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Davidson ready to lead Wyoming East girls
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DAVE MORRISON </span></li>
        
        
            <li>
        <time datetime="2019-07-24T00:01:01-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T00:01:01-04:00">
    <meta itemprop="datePublished" content="2019-07-24T00:01:01-04:00">
    <meta itemprop="dateModified" content="2019-07-24T00:01:01-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Davidson%20ready%20to%20lead%20Wyoming%20East%20girls&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Davidson%20ready%20to%20lead%20Wyoming%20East%20girls&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="carousel-inner">
                        <div  class="item photo-cb6df6d9-4051-5a12-a3d7-dd891612cd92 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Davidson ready to lead Wyoming East girls","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html","uuid":"e85142ce-c045-5a12-bee5-f02c0c5c54cb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cb6df6d9-4051-5a12-a3d7-dd891612cd92" data-instance="#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal" data-target="#photo-carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="406">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg"
                    
                    alt="Bench_34482.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="406"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/b6/cb6df6d9-4051-5a12-a3d7-dd891612cd92/5d365381ed42f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e85142ce-c045-5a12-bee5-f02c0c5c54cb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9b958995-bdf6-55bb-b583-6cd0ad61a007 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Davidson ready to lead Wyoming East girls","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html","uuid":"e85142ce-c045-5a12-bee5-f02c0c5c54cb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9b958995-bdf6-55bb-b583-6cd0ad61a007" data-instance="#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal" data-target="#photo-carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="458">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/b9/9b958995-bdf6-55bb-b583-6cd0ad61a007/5d365382053de.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/b9/9b958995-bdf6-55bb-b583-6cd0ad61a007/5d365382053de.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/b9/9b958995-bdf6-55bb-b583-6cd0ad61a007/5d365382053de.image.jpg"
                    
                    alt="Sky_40675.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="458"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/b9/9b958995-bdf6-55bb-b583-6cd0ad61a007/5d365382053de.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e85142ce-c045-5a12-bee5-f02c0c5c54cb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e85142ce-c045-5a12-bee5-f02c0c5c54cb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Davidson%20ready%20to%20lead%20Wyoming%20East%20girls&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Davidson%20ready%20to%20lead%20Wyoming%20East%20girls&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e85142ce-c045-5a12-bee5-f02c0c5c54cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e85142ce-c045-5a12-bee5-f02c0c5c54cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="save-list-e85142ce-c045-5a12-bee5-f02c0c5c54cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e85142ce-c045-5a12-bee5-f02c0c5c54cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p xmlns="http://www.w3.org/1999/xhtml">NEW RICHMOND - With the graduation of four seniors, there are certainly changes on the way for the Wyoming East girls, who, over the last four years, won a Class AA title and finished as runners-up twice.</p><p xmlns="http://www.w3.org/1999/xhtml">Rising junior Sky Davidson certainly sees it.</p><p xmlns="http://www.w3.org/1999/xhtml">"It sure is a lot quieter," Davidson said. She laughed.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p xmlns="http://www.w3.org/1999/xhtml">Of course, when you graduate the likes of Jazz Blankenship, Emily Saunders, Brooke Russell and Katie Daniels, you're losing a lot of talent, and a lot of scoring, rebounding and everything else associated with the elite program.</p><p xmlns="http://www.w3.org/1999/xhtml">The program is also losing one of the most fun-loving groups ever assembled in the area, especially with Blankenship and Saunders.</p><p xmlns="http://www.w3.org/1999/xhtml">"I'm going to miss playing with those girls," Davidson said. "We liked to have fun, probably sometimes too much, but that's when we ended up playing our best."</p><p xmlns="http://www.w3.org/1999/xhtml">The Wyoming East girls could be counted on to be the highlight of post-game press conferences at the state tournament, and no song or dance interpretation was safe.</p><p xmlns="http://www.w3.org/1999/xhtml">These days, there is a different feel.</p><p xmlns="http://www.w3.org/1999/xhtml">As many as two freshmen could end up starting and some of the middle school girls have practiced with Davidson and returning players like Hannah Blankenship and Sarah Saunders, a cousin and sister, respectively, to two of the like-named graduated seniors.</p><p xmlns="http://www.w3.org/1999/xhtml">"Sometimes it does get a little intimidating for them, and we know that," Davidson said of the incoming freshmen and middle school players. "I remember when I first came here as a freshman and we had Gabby (Lupardus) and all the other girls. I wasn't really intimidated, because I had played with them all, but that first practice I was wondering if I knew what I got myself into."</p><p xmlns="http://www.w3.org/1999/xhtml">Now, after a year of starting, after recovering from a horrific ACL injury as a freshman in the eighth game of the season against Westside, Davidson is the wily veteran.</p><p xmlns="http://www.w3.org/1999/xhtml">"I know that more is going to be expected of me, and I am ready for that," Davidson said. "I'm going to be expected to score more. As a point guard I like to get all the players involved, but I like to score, too. I don't have a problem doing whatever I need to do to help the team."</p><p xmlns="http://www.w3.org/1999/xhtml">Last season, Davidson appeared in all 28 games (24-4) and averaged 10.1 points per game, 5.9 assists, 3.6 rebounds and 4.0 steals.</p><p xmlns="http://www.w3.org/1999/xhtml">She also had a highly memorable triple double of 11 points, 11 assists and 10 steals on Jan. 11, 2019, against River View.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-635788" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-742969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742969" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742969');
                        
                });
            </script>
        </div>
    </div>
</div></div><p xmlns="http://www.w3.org/1999/xhtml">"I never thought I'd get a triple-double but to get it on the exact same day as I suffered the knee injury is something I will never forget," Daividson said. "I was thinking before that game, I'm really back playing basketball again and I was proud of myself for that."</p><p xmlns="http://www.w3.org/1999/xhtml">With the season still over three months from starting practice, Davidson is playing with the West Virginia Thunder travel team.</p><p xmlns="http://www.w3.org/1999/xhtml">Currently the team is 10-0 in tournament play and they began play in the national tournament Tuesday, July 23.</p><p xmlns="http://www.w3.org/1999/xhtml">"This is the first year we have been sponsored by Under Armour and we have played in a lot of big tournaments," Davidson said. "We have a great team. We are a team with outstanding players (Bailee Goins from Nitro and Hannah Roberts of St. Joe's, to name a couple). Whenever coach subs, it's five-in, five-out and I really feel like we don't lose a thing. There are always big-time recruiters there. It's a good way to get seen. I really think I can't help becoming a better player just from playing against the competition we play."</p><p xmlns="http://www.w3.org/1999/xhtml">The team will be playing for a national championship through the weekend.</p><p xmlns="http://www.w3.org/1999/xhtml">With so much different with the Wyoming East girls program this season, Some things won't change for the Lady Warriors.</p><p xmlns="http://www.w3.org/1999/xhtml">"I'm still my normal loud self," Davidson said.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-742970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742970');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Davidson%20ready%20to%20lead%20Wyoming%20East%20girls&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Davidson%20ready%20to%20lead%20Wyoming%20East%20girls&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_sports%2Fdavidson-ready-to-lead-wyoming-east-girls%2Farticle_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih/pi_sports/davidson-ready-to-lead-wyoming-east-girls/article_e85142ce-c045-5a12-bee5-f02c0c5c54cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e85142ce-c045-5a12-bee5-f02c0c5c54cb}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e85142ce-c045-5a12-bee5-f02c0c5c54cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e85142ce-c045-5a12-bee5-f02c0c5c54cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e85142ce-c045-5a12-bee5-f02c0c5c54cb" class="save-list-e85142ce-c045-5a12-bee5-f02c0c5c54cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e85142ce-c045-5a12-bee5-f02c0c5c54cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22addcomment%22#tncms-source=keyword" class="tag-addcomment label label-default" >Addcomment</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.williamsondailynews.com/tncms/asset/editorial/e85142ce-c045-5a12-bee5-f02c0c5c54cb/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576755" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555715" class="tncms-block"><section id="block-555715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555715 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/who-do-you-feel-carries-the-most-blame-for-the/poll_43fd2474-ad56-11e9-aaa1-8bc14e3d5d25.html" class="tnt-asset-link">
        

        
            Who do you feel carries the most blame for the opioid crisis?</a></h4>
            <div id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-your-vote"></span>
                </div>
                <div id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-results" class="tnt-poll-results hide"></div>
                <div id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-container">
                    <form id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-form" class="tnt-poll-form" role="form" method="post" action="/who-do-you-feel-carries-the-most-blame-for-the/poll_43fd2474-ad56-11e9-aaa1-8bc14e3d5d25.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="DEA" value="C8885285-F7E0-0001-8BB8F9E0BB507EC0"> DEA
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Manufacturers" value="C8885286-04E0-0001-B96A14301BF31026"> Manufacturers
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Distributors" value="C8885286-1140-0001-50C61A281B401CC0"> Distributors
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pharmacies" value="C8885286-1EC0-0001-7F96E8601E61AA30"> Pharmacies
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Doctors" value="C8885286-2B40-0001-597FDCA817101990"> Doctors
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Users" value="C8885286-38D0-0001-C46A8C601E20136B"> Users
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-back-vote" class="padding-top hide">
                <button id="poll-43fd2474-ad56-11e9-aaa1-8bc14e3d5d25-555715-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-576898" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600027" class="tncms-block"><section id="block-600027" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600027 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/" target="_blank" rel="noopener">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-575834" class="tncms-block hide-headline"><section id="block-575834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-575834 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7d4edabc-71fc-5eb0-9fd8-3f4283b5311a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7d4edabc-71fc-5eb0-9fd8-3f4283b5311a media-preview page-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/pih/eedition_pih/page-a/page_7d4edabc-71fc-5eb0-9fd8-3f4283b5311a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Page A1"
                        class="img-responsive lazyload full"
                        width="300"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/7/d4/7d4edabc-71fc-5eb0-9fd8-3f4283b5311a/5d351b40e6c13.preview-300.jpg?resize=200%2C375 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/7/d4/7d4edabc-71fc-5eb0-9fd8-3f4283b5311a/5d351b40e6c13.preview-300.jpg?resize=300%2C563 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pih/eedition_pih/page-a/page_7d4edabc-71fc-5eb0-9fd8-3f4283b5311a.html" class="tnt-asset-link">
        

        
            Page A1</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image at left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-555732" class="tncms-block"><section id="block-555732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555732 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555732" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555732" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-555732" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-555732" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555732" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/deputies-will-be-stationed-in-mingo-s-two-high-schools/article_5b008aaa-b8dc-5dde-a3e4-d685cdb8c906.html">Deputies will be stationed in Mingo's two high schools</a></li><li><a href="/news/williamson-man-charged-with-stealing-railroad-van/article_391cbc03-72fd-53c2-ba63-56896d2673db.html">Williamson man charged with stealing railroad van</a></li><li><a href="/news/warrant-issued-for-murder-suspect-charles-blevins/article_10f1c540-a7e2-11e9-aba4-37ee5c254a35.html">Warrant issued for murder suspect Charles Blevins</a></li><li><a href="/special/whs-athletic-hall-of-fame-inductees-announced/article_99fa4cce-ae1b-11e9-a875-c39d067b3340.html">2019 WHS Athletic Hall of Fame inductees announced</a></li><li><a href="/news/new-business-opens-in-matewan/article_2dffdbf6-3a5b-518a-81e1-e4c89c2777cc.html">New business opens in Matewan</a></li><li><a href="/news/mingo-boe-changes-substitute-employee-policy/article_0f92ae1d-bac2-5fa1-b1e2-fb366961a619.html">Mingo BOE changes substitute employee policy</a></li><li><a href="/news/bucci-s-barbershop-opens-in-williamson/article_97093627-fae6-5a18-8a42-808049ac2579.html">Bucci's Barbershop opens in Williamson</a></li><li><a href="/pih/pi_news/flag-lady-flies-her-colors-proudly/article_40780718-230d-52e7-89b9-cfa89cb4b8ab.html">Flag Lady flies her colors proudly</a></li><li><a href="/news/warrant-issued-for-murder-suspect/article_c707a67a-f9bf-587e-b009-d292c2b8edcc.html">Warrant issued for murder suspect</a></li><li><a href="/news/city-sells-old-police-cruisers/article_0951fbc3-b371-5800-9dd5-ec13cd19347a.html">City sells old police cruisers</a></li></ul></div>
        
        
            <div id="images-555732" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/charlesblevinsnew-jpg/image_8f75930a-55d0-5dfb-8ba0-3f2b44cd0df1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CharlesBlevinsnew_36540.jpg"
                        class="img-responsive lazyload full"
                        width="212"
                        height="212"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/8/f7/8f75930a-55d0-5dfb-8ba0-3f2b44cd0df1/5d2e65ff951b3.image.jpg?crop=212%2C212%2C0%2C32&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/hensley-jpg/image_da5cb4af-d95b-57eb-836b-f781a7f5c7c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0724_hensley_90486.jpg"
                        class="img-responsive lazyload full"
                        width="1131"
                        height="1131"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/d/a5/da5cb4af-d95b-57eb-836b-f781a7f5c7c1/5d3654682545d.image.jpg?crop=1131%2C1131%2C34%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/stewart-jpg/image_c081881d-0623-5a5c-abd9-df5010b9092f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="0724_stewart_12641.jpg"
                        class="img-responsive lazyload full"
                        width="854"
                        height="854"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/c/08/c081881d-0623-5a5c-abd9-df5010b9092f/5d36546829985.image.jpg?crop=854%2C854%2C0%2C212&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-555732" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-555732" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-585950" class="tncms-block"><section id="block-585950" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-585950 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.legacy.com/obituaries/southernwv/">
                
                Today's Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-585950">
            <div class="html-content"><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;ot=1&amp;cnt=4&amp;sw=1&amp;rc=1&amp;aid=4092"></script>
</div></div>
        </div></section></div><div id="tncms-block-555683" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-581883" class="tncms-block title-no-margin"><section id="block-581883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581883 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/TheIndependentHerald/" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572871" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheIndependentHerald%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557234" class="tncms-block title-no-margin"><section id="block-557234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557234 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WDNnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572872" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/pihnews" data-height="450">Tweets by PIHnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555769" class="tncms-block"></div><div id="tncms-block-555711" class="tncms-block"></div><div id="tncms-block-592971" class="tncms-block m"><section id="block-592971" class="block emphasis-h3   " ><div class="block"><a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-743026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743023" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743023" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743023');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555674" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555675" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout">
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-leaderboard-bottom","id":"fixed-leaderboard-bottom","pos":"fixed-leaderboard-bottom, btf","include_domain":"williamsondailynews\/pih","size":"[[728,90], [970,90], [970,250]]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-leaderboard-bottom-mobile","id":"fixed-leaderboard-bottom","pos":"fixed-leaderboard-bottom, btf","include_domain":"williamsondailynews\/pih","size":"[320,50]","height":"50","width":"320","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-761553" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-761553" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/d1d894fa-5094-11e9-8786-cbb232fbb2a7.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/d1d894fa-5094-11e9-8786-cbb232fbb2a7.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/d1d894fa-5094-11e9-8786-cbb232fbb2a7.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/d1d894fa-5094-11e9-8786-cbb232fbb2a7.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/d1d894fa-5094-11e9-8786-cbb232fbb2a7.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                        <div class="lead-in dark ">
                            SUPPORT LOCAL JOURNALISM
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            <span style="font-size:1.2em; line-height: auto; font-weight: bold;">Starting at .99¢/mo</span>
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://www.williamsondailynews.com/subscriptions/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <a href="tel:+1-304-348-4800">304 • 348 • 4800</a>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555772" class="tncms-block"><section id="block-555772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555772 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news-features"  href="/pih/pi_news/" >
                    <span class="nav-label">News & Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/pih/pi_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/pih/pi_weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/pih/eedition_pih/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-572867" class="tncms-block header-social"><div class="follow-links-572867 default">
    
    <section id="block-572867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Independent-Herald-109599002409735/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pihnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/The-Independent-Herald-109599002409735/","https://twitter.com/pihnews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555723" class="tncms-block"><section id="block-555723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/pih/pi_form/pih_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/pih/pi_form/pih_advertising/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/pih/pi_form/pih_submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-575846" class="tncms-block"><section id="block-575846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-575846" class="search-form-container card clearfix text-center well">
    <form id="site-search-575846" action="/pih/pi_search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-575846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-575846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-575846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-575846').submit();
        return false;
    });

    $('#site-search-575846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-575846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-575846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-575846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555773" class="tncms-block"><section id="block-555773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555773 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572873" class="tncms-block padding-bottom"><section id="block-572873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=1200%2C119 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=1700%2C169 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-572874" class="tncms-block"><section id="block-572874" class="block emphasis-h4   " ><address>
    <strong>Pineville Independent Herald</strong><br>
    127 Main Ave.<br>
    Pineville, WV 24874
    <br>
    
        <strong>Phone:</strong> 304-732-6060<br>
        
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-575841" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-575841"><div class="col-md-7"><small>© Copyright 2018 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/pih/pi_site/pih_privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pih\/pi_sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_555784 = $('#user-controls-555784 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_555784.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_555784.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e85142ce_c045_5a12_bee5_f02c0c5c54cb_photo_modal = false;
                var gallery_changed_e85142ce_c045_5a12_bee5_f02c0c5c54cb_photo_modal = false;
                $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .owl-stage-outer").height( $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e85142ce_c045_5a12_bee5_f02c0c5c54cb_photo_modal = $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal').data('owlCarousel');
                $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e85142ce_c045_5a12_bee5_f02c0c5c54cb_photo_modal.prev();
                });
                $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e85142ce_c045_5a12_bee5_f02c0c5c54cb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e85142ce_c045_5a12_bee5_f02c0c5c54cb = false;
                var gallery_changed_e85142ce_c045_5a12_bee5_f02c0c5c54cb = false;
                $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb .owl-stage-outer").height( $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_e85142ce_c045_5a12_bee5_f02c0c5c54cb = $('#gallery-items-e85142ce-c045-5a12-bee5-f02c0c5c54cb').data('owlCarousel');
                $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e85142ce_c045_5a12_bee5_f02c0c5c54cb.prev();
                });
                $('#carousel-e85142ce-c045-5a12-bee5-f02c0c5c54cb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e85142ce_c045_5a12_bee5_f02c0c5c54cb.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>