  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsondailynews.com/content/tncms/live/" />
<meta name="keywords" content="pi_news" />
<meta name="news_keywords" content="pi_news" />
<meta name="description" content="PINEVILLE &mdash; Six area fire departments responded to a structure fire at the old Juliet Rundle Law Offices Thursday morning." />
<meta name="author" content="DAVE MORRISON The Independent Herald dmorrison@HDMediaLLC.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsondailynews.com/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg?resize=640%2C483" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="483" />
<meta property="og:title" content="Fire destroys old Rundle Law Offices" />
<meta property="og:description" content="PINEVILLE &mdash; Six area fire departments responded to a structure fire at the old Juliet Rundle Law Offices Thursday morning." />
<meta property="og:site_name" content="Williamson Daily News" />
<meta property="og:section" content="Pi News" />
<meta property="fb:app_id" content="1131137576991103" />
<meta property="article:publisher" content="https://www.facebook.com/TheIndependentHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pihnews" />
<meta name="twitter:image:alt" content="20191023-pih-fire-1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ddf99fc6264d54348455c6d92dcf2a29.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.150.0"},"page":{"grid":"boxy","style":"default","path":"\/pih\/pi_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVE MORRISON\nThe Independent Herald\ndmorrison@HDMediaLLC.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"oas dx"},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102022590-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.42d7d95b5ff2ee2929df2da8d9813233.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/impressions.js?_dc=1571846773.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/traffic.js?_dc=1571805363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/settings.js?_dc=1519928167"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["pi_news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_news';
            
                gptAdSlots['ad-743025'] = googletag.defineSlot(adUnit, [320,50], 'ad-743025').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743025'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_news';
            
                gptAdSlots['ad-743028'] = googletag.defineSlot(adUnit, [728,90], 'ad-743028').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743028'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//news';
            
                gptAdSlots['ad-742969'] = googletag.defineSlot(adUnit, [300,250], 'ad-742969').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742969'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//news';
            
                gptAdSlots['ad-742970'] = googletag.defineSlot(adUnit, [300,250], 'ad-742970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742970'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1131137576991103',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.williamsondailynews.com/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"60061712-f40e-11e9-8271-f7e3fc8f28b7-555715","asset_id":"60061712-f40e-11e9-8271-f7e3fc8f28b7","title":"Do you think Ohio\u2019s law raising the age to purchase tobacco and vaping products to 21 is a good idea?","url":"\/do-you-think-ohio-s-law-raising-the-age-to\/poll_60061712-f40e-11e9-8271-f7e3fc8f28b7.html","results":"https:\/\/www.williamsondailynews.com\/do-you-think-ohio-s-law-raising-the-age-to\/poll_60061712-f40e-11e9-8271-f7e3fc8f28b7.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_news';
            
                gptAdSlots['ad-743026'] = googletag.defineSlot(adUnit, [728,90], 'ad-743026').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743026'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews/pih//pih//pi_news';
            
                gptAdSlots['ad-743023'] = googletag.defineSlot(adUnit, [320,50], 'ad-743023').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743023'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe","button_url":"https:\/\/www.williamsondailynews.com\/subscriptions\/","card_shape":"rectangle","content_text":"<span style=\"font-size: 3em;\"><i>Limited time offer<\/i><\/span>","display_again":"24","display_triggers":"exit_intent","headline_text":"<span style=\"font-size:1.2em; line-height: auto; font-weight: bold;\">$3 for 3 Months<\/span>","image":{},"image_display":"large","info_text":"<a href=\"tel:+1-304-348-4800\">304 \u2022 348 \u2022 4800<\/a>","lead_in":"SUPPORT LOCAL JOURNALISM","overlay_action":"centered","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"809845"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Fire destroys old Rundle Law Offices | Pi News | williamsondailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #4d7d5e; } .fixed-nav #main-navigation { background-color: #4d7d5e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4d7d5e; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4d7d5e; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #032552; }#site-header-container{ border-bottom: 3px solid #032552; }#site-footer-container{ border-top: 3px solid #032552; } .tnt-bg-accent { background-color: #032552; } a .tnt-caret-down { color: #032552; } .block-title .block-title-inner { border-color: #032552; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #032552; } .form-control:focus { border-bottom-color: #032552; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsondailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/e8466bf4-3caa-11e7-a34e-db1e070061d2.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Fire destroys old Rundle Law Offices | Pi News | williamsondailynews.com" href="http://www.williamsondailynews.com/search/?f=rss&amp;t=article&amp;c=pih/pi_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsondailynews.com/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555779-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-db488c4d-bf68-5cf9-b27e-7861736c4741 section-pihsection-pi-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsondailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.150.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fpih%2Fpi_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DAVE+MORRISON%0AThe+Independent+Herald%0Admorrison%40HDMediaLLC.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=oas+dx&tncms.system.render_time=253&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102022590-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsondailynews.com",
  secureDomain: "www.williamsondailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div>
        <div id="site-container"><div id="asset-edit-container-db488c4d-bf68-5cf9-b27e-7861736c4741" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.williamsondailynews.com/users/admin/contribute/article/?assetid=db488c4d-bf68-5cf9-b27e-7861736c4741&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.williamsondailynews.com/users/admin/contribute/article/?from_section=/pih/pi_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555780" class="tncms-block hidden-md hidden-lg"><section id="block-555780" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555780" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555780" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555780-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555780-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555780-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555780').submit();
        return false;
    });

    $('#site-search-555780').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555780 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555780 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555780-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-555784" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555784" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsondailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-555784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-555784').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555784"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/"  class="nav-link tnt-section-pih">PIH</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/pih/pi_form/pih_subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/pih/pi_form/pih_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/pih/pi_form/pih_submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/pi_news/"  class="nav-link tnt-section-news-features">News & Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/pih/pi_news/ih-community-calendar/article_78a43c1e-8884-11e8-9257-ef896eeeeab5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pih/pi_opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pih/pi_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/pih/pi_sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pih/eedition_pih/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-hd-media">HD Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.herald-dispatch.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-herald-dispatch-huntington-wva">The Herald-Dispatch, Huntington, W.Va.</a>
                                </li><li>
                                    <a href="http://www.waynecountynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wayne-county-news-wayne-wva">Wayne County News, Wayne, W.Va.</a>
                                </li><li>
                                    <a href="http://www.loganbanner.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-logan-banner-logan-wva">The Logan Banner, Logan, W.Va.</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-williamson-daily-news-williamson-wva">Williamson Daily News, Williamson, W.Va.</a>
                                </li><li>
                                    <a href="http://coalvalleynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coal-valley-news-madison-wva">Coal Valley News, Madison, W.Va.</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.williamsondailynews.com/pih/pi_form/pih_subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener">
                    <span class="nav-label">ABOUT US </span>
                </a></li><li>
                <a class="nav-link  tnt-section-follow-us-on-facebook"  href="https://www.facebook.com/The-Independent-Herald-109599002409735/"  target="_blank" rel="noopener">
                    <span class="nav-label">FOLLOW US ON FACEBOOK</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-581978" class="tncms-block header-social"><div class="follow-links-581978 pull-right">
    
    <section id="block-581978" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheIndependentHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PIHnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheIndependentHerald/","https://twitter.com/PIHnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-572865" class="tncms-block m"><section id="block-572865" class="block emphasis-h3   " ><div class="block"><a href="/pih" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=1200%2C119 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/3ed4208c-5615-11e7-9325-ffe4d256638f.png?resize=1700%2C169 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-575837" class="tncms-block pull-left"><div id="weather-575837" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/?weather_zip=24859" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24859"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-575837 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pineville, W.Va.
                                
                                 <small>(24859)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 61F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 36F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 23, 2019 @ 11:57 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="https://www.williamsondailynews-com.us-east-1.townnews-staging.com/pih/pi_weather/?weather_zip=24859"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-575845" class="tncms-block new-search padding-top"><section id="block-575845" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-575845" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-575845" action="/pih/pi_search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-575845-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-575845-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-575845-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-575845').submit();
        return false;
    });

    $('#site-search-575845').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-575845 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-575845 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-575845-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555776" class="tncms-block m"><section id="block-555776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pih"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/" >
                    <span class="nav-label">PIH</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/pih/pi_form/pih_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/pih/pi_form/pih_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/pih/pi_form/pih_submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/pih/pi_site/about_pih.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/pi_news/" >
                    <span class="nav-label">News & Features</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration-announcement"  href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://www.williamsondailynews.com/pih/pi_news/ih-community-calendar/article_78a43c1e-8884-11e8-9257-ef896eeeeab5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/pih/pi_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/pih/pi_form/pih_submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/pih/eedition_pih/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-logan-banner-logan-wva"  href="http://www.loganbanner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Logan Banner, Logan, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-williamson-daily-news-williamson-wva"  href="http://www.williamsondailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Williamson Daily News, Williamson, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-743025" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743025" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743025');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743028" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743028" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743028');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-559697" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555673" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-db488c4d-bf68-5cf9-b27e-7861736c4741" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-db488c4d-bf68-5cf9-b27e-7861736c4741" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" class="carousel-inner"><div  class="item photo-4c4cc287-2832-5ef2-84e9-a933934c1ddb ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fire destroys old Rundle Law Offices","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg"
                    
                    alt="20191023-pih-fire-1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="483"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" data-target=".caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal collapse in"><div class="caption-text"><p>Fire destroyed the building that housed the old Juliet Rundle Law Offices Thursday, Oct. 17. Six fire departments responded to the four-story blaze and saved surrounding homes and a business nearby. Smoke could still be seen rising on Friday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Angie Morrison/For The Independent Herald
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_4c4cc287-2832-5ef2-84e9-a933934c1ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih-fire--jpg/image_4c4cc287-2832-5ef2-84e9-a933934c1ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c4cc287-2832-5ef2-84e9-a933934c1ddb"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20191023-pih-fire-1.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_4c4cc287-2832-5ef2-84e9-a933934c1ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih-fire--jpg/image_4c4cc287-2832-5ef2-84e9-a933934c1ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c4cc287-2832-5ef2-84e9-a933934c1ddb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/4c4cc287-2832-5ef2-84e9-a933934c1ddb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c4cc287-2832-5ef2-84e9-a933934c1ddb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%2020191023-pih-fire-1.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_4c4cc287-2832-5ef2-84e9-a933934c1ddb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c4cc287-2832-5ef2-84e9-a933934c1ddb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih-fire--jpg/image_4c4cc287-2832-5ef2-84e9-a933934c1ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c4cc287-2832-5ef2-84e9-a933934c1ddb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c4cc287-2832-5ef2-84e9-a933934c1ddb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c4cc287-2832-5ef2-84e9-a933934c1ddb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c4cc287-2832-5ef2-84e9-a933934c1ddb" class="save-list-4c4cc287-2832-5ef2-84e9-a933934c1ddb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c4cc287-2832-5ef2-84e9-a933934c1ddb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-02c75b9d-0aa2-5432-a914-1fa9db4d47d7 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fire destroys old Rundle Law Offices","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/2c/02c75b9d-0aa2-5432-a914-1fa9db4d47d7/5dacb84ecfcfc.image.jpg"
                    
                    alt="20191023-pih-fire-2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/2c/02c75b9d-0aa2-5432-a914-1fa9db4d47d7/5dacb84ecfcfc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" data-target=".caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal collapse in"><div class="caption-text"><p>Angie Morrison/For The Independent Herald Fire destroyed the building that housed the old Juliet Rundle Law Offices Thursday, Oct. 17, 2019. Six fire departments responded to the four-story blaze and saved surrounding homes and a business nearby. Smoke could still be seen rising on Friday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_02c75b9d-0aa2-5432-a914-1fa9db4d47d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih-fire--jpg/image_02c75b9d-0aa2-5432-a914-1fa9db4d47d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02c75b9d-0aa2-5432-a914-1fa9db4d47d7"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20191023-pih-fire-2.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_02c75b9d-0aa2-5432-a914-1fa9db4d47d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih-fire--jpg/image_02c75b9d-0aa2-5432-a914-1fa9db4d47d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02c75b9d-0aa2-5432-a914-1fa9db4d47d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/02c75b9d-0aa2-5432-a914-1fa9db4d47d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02c75b9d-0aa2-5432-a914-1fa9db4d47d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%2020191023-pih-fire-2.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_02c75b9d-0aa2-5432-a914-1fa9db4d47d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02c75b9d-0aa2-5432-a914-1fa9db4d47d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih-fire--jpg/image_02c75b9d-0aa2-5432-a914-1fa9db4d47d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02c75b9d-0aa2-5432-a914-1fa9db4d47d7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02c75b9d-0aa2-5432-a914-1fa9db4d47d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02c75b9d-0aa2-5432-a914-1fa9db4d47d7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02c75b9d-0aa2-5432-a914-1fa9db4d47d7" class="save-list-02c75b9d-0aa2-5432-a914-1fa9db4d47d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02c75b9d-0aa2-5432-a914-1fa9db4d47d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fire destroys old Rundle Law Offices","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20191023-pih-fire-3.jpg"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/e/6f/e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68/5dacb84edd5f9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" data-target=".caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal collapse in"><div class="caption-text"><p>Fire destroyed the building that housed the old Juliet Rundle Law Offices Thursday, Oct. 17. Six fire departments responded to the four-story blaze and saved surrounding homes and a business nearby. Smoke could still be seen rising on Friday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Angie Morrison/For The Independent Herald
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih-fire--jpg/image_e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20191023-pih-fire-3.jpg&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih-fire--jpg/image_e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%2020191023-pih-fire-3.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih-fire--jpg%2Fimage_e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih-fire--jpg/image_e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68" class="save-list-e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db488c4d-bf68-5cf9-b27e-7861736c4741" class="asset article-default"  data-url="https://www.williamsondailynews.com/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg?resize=640%2C483">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="483">
        </div>
        <meta itemprop="name" content="williamsondailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsondailynews.com/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html" />
    <style>
                .asset-paging .direction {
                    color: #032552;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-db488c4d-bf68-5cf9-b27e-7861736c4741" class="asset-paging">
                <div id="paging-prev-db488c4d-bf68-5cf9-b27e-7861736c4741" class="paging-link prev offset"></div>
                <div id="paging-next-db488c4d-bf68-5cf9-b27e-7861736c4741" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fire destroys old Rundle Law Offices
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283-asset-db488c4d-bf68-5cf9-b27e-7861736c4741" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.williamsondailynews.com/users/profile/cjohnsto">By DAVE MORRISON
The Independent Herald
dmorrison@HDMediaLLC.com
</a></span>
                
                    <div id="author-popup-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283-asset-db488c4d-bf68-5cf9-b27e-7861736c4741-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.williamsondailynews.com/users/profile/cjohnsto" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="cjohnsto"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/daf5d7de55bdb35b54922bb3f63e5881?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.williamsondailynews.com/users/profile/cjohnsto" rel="author" class="tnt-user-profile-link tnt-user-name">cjohnsto</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cjohnsto@heralddispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283-asset-db488c4d-bf68-5cf9-b27e-7861736c4741').popover({
                            content: $('#author-popup-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283-asset-db488c4d-bf68-5cf9-b27e-7861736c4741-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-23T00:00:00-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-23T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-10-23T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-10-23T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fire%20destroys%20old%20Rundle%20Law%20Offices&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/db488c4d-bf68-5cf9-b27e-7861736c4741" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Fire%20destroys%20old%20Rundle%20Law%20Offices&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-db488c4d-bf68-5cf9-b27e-7861736c4741" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741" class="carousel-inner"><div  class="item photo-4c4cc287-2832-5ef2-84e9-a933934c1ddb ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fire destroys old Rundle Law Offices","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4c4cc287-2832-5ef2-84e9-a933934c1ddb" data-instance="#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" data-target="#photo-carousel-db488c4d-bf68-5cf9-b27e-7861736c4741" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="483">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg"
                    
                    alt="20191023-pih-fire-1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="483"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/c4/4c4cc287-2832-5ef2-84e9-a933934c1ddb/5dacb84e93fdb.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741 collapse in"><div class="caption-text"><p>Fire destroyed the building that housed the old Juliet Rundle Law Offices Thursday, Oct. 17. Six fire departments responded to the four-story blaze and saved surrounding homes and a business nearby. Smoke could still be seen rising on Friday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Angie Morrison/For The Independent Herald
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-02c75b9d-0aa2-5432-a914-1fa9db4d47d7 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fire destroys old Rundle Law Offices","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-02c75b9d-0aa2-5432-a914-1fa9db4d47d7" data-instance="#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" data-target="#photo-carousel-db488c4d-bf68-5cf9-b27e-7861736c4741" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/2c/02c75b9d-0aa2-5432-a914-1fa9db4d47d7/5dacb84ecfcfc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/2c/02c75b9d-0aa2-5432-a914-1fa9db4d47d7/5dacb84ecfcfc.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/2c/02c75b9d-0aa2-5432-a914-1fa9db4d47d7/5dacb84ecfcfc.image.jpg"
                    
                    alt="20191023-pih-fire-2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/2c/02c75b9d-0aa2-5432-a914-1fa9db4d47d7/5dacb84ecfcfc.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741 collapse in"><div class="caption-text"><p>Angie Morrison/For The Independent Herald Fire destroyed the building that housed the old Juliet Rundle Law Offices Thursday, Oct. 17, 2019. Six fire departments responded to the four-story blaze and saved surrounding homes and a business nearby. Smoke could still be seen rising on Friday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Fire destroys old Rundle Law Offices","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68" data-instance="#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal" data-target="#photo-carousel-db488c4d-bf68-5cf9-b27e-7861736c4741" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/e/6f/e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68/5dacb84edd5f9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/e/6f/e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68/5dacb84edd5f9.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20191023-pih-fire-3.jpg"
                    class="img-responsive owl-lazy"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/e/6f/e6f76e9c-ab39-5fd9-9b41-2a6de4aa2b68/5dacb84edd5f9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db488c4d-bf68-5cf9-b27e-7861736c4741 collapse in"><div class="caption-text"><p>Fire destroyed the building that housed the old Juliet Rundle Law Offices Thursday, Oct. 17. Six fire departments responded to the four-story blaze and saved surrounding homes and a business nearby. Smoke could still be seen rising on Friday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Angie Morrison/For The Independent Herald
<!--p:Pcred--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db488c4d-bf68-5cf9-b27e-7861736c4741">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fire%20destroys%20old%20Rundle%20Law%20Offices&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/db488c4d-bf68-5cf9-b27e-7861736c4741" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Fire%20destroys%20old%20Rundle%20Law%20Offices&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db488c4d-bf68-5cf9-b27e-7861736c4741-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db488c4d-bf68-5cf9-b27e-7861736c4741" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db488c4d-bf68-5cf9-b27e-7861736c4741" class="save-list-db488c4d-bf68-5cf9-b27e-7861736c4741-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db488c4d-bf68-5cf9-b27e-7861736c4741" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>PINEVILLE — Six area fire departments responded to a structure fire at the old Juliet Rundle Law Offices Thursday morning.</p><p>Fire departments from Pineville, Oceana, Mullens, Upper Laurel, Brenton and a ladder truck from Welch all responded to the call.</p><p>The blaze destroyed the building, but firefighters were able to contain it, saving nearby houses on one side and Jackson’s Outlet on the other.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to Wyoming County Sheriff Deputy Tommy Blankenship, the call came in at about 6:30 a.m.</p><p>Blankenship said deputies were able to detain one man, who was later cited for trespassing.</p><p>“When we arrived on the scene, we found a homeless man who was staying in the building,” Blankenship said. “He told us he had a candle that he was using for heat and light and he knocked it over on some bedding and he could not get it put out.”</p><p>The man was identified as Kyle Rozanski, 30, from New York. Apparently he had met a woman via the internet and was left homeless when the relationship did not work out.</p><p>He was brought to the sheriff’s department for questioning and was later transported to the homeless shelter in Beckley.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-635788" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-742969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742969" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742969');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Firefighters battled the four-story structure for most of the morning and afternoon. Blankenship said the last fire department left the scene around 6:30 p.m. Thursday evening.</p><p>Route 10 was closed Thursday. That caused some students to miss school or arrive late after traffic was rerouted through Skin Fork and Key Rock. No injuries were reported from the incident.</p><p>The building has gone through different incarnations over the years and once was a restaurant, called, ironically, the Fireplace.</p><p>As of Friday afternoon, some of the embers were still smoking.</p>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-742970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742970');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fire%20destroys%20old%20Rundle%20Law%20Offices&via=pihnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/db488c4d-bf68-5cf9-b27e-7861736c4741" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Fire%20destroys%20old%20Rundle%20Law%20Offices&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pih/pi_news/fire-destroys-old-rundle-law-offices/article_db488c4d-bf68-5cf9-b27e-7861736c4741.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db488c4d-bf68-5cf9-b27e-7861736c4741"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db488c4d-bf68-5cf9-b27e-7861736c4741-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db488c4d-bf68-5cf9-b27e-7861736c4741" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db488c4d-bf68-5cf9-b27e-7861736c4741" class="save-list-db488c4d-bf68-5cf9-b27e-7861736c4741-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db488c4d-bf68-5cf9-b27e-7861736c4741" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.williamsondailynews.com/users/profile/cjohnsto" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="cjohnsto"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/daf5d7de55bdb35b54922bb3f63e5881?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.williamsondailynews.com/users/profile/cjohnsto" rel="author" class="tnt-user-profile-link tnt-user-name">cjohnsto</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cjohnsto@heralddispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dfb0eec0-7b9c-11e7-9ade-bb596e5bc283" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dfb0eec0-7b9c-11e7-9ade-bb596e5bc283&amp;s=start_time&amp;sd=desc" data-subject="cjohnsto" data-description="Whenever cjohnsto posts new content, you'll get an email delivered to your inbox with a link." data-name="cjohnsto notification" data-author-id="dfb0eec0-7b9c-11e7-9ade-bb596e5bc283" data-user-url="https://www.williamsondailynews.com/users/">
        <i class="fas tnt-star"></i> Follow cjohnsto
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.williamsondailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fpih%2Fpi_news%2Ffire-destroys-old-rundle-law-offices%2Farticle_db488c4d-bf68-5cf9-b27e-7861736c4741.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.williamsondailynews.com/tncms/asset/editorial/db488c4d-bf68-5cf9-b27e-7861736c4741/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576755" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555715" class="tncms-block"><section id="block-555715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555715 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-ohio-s-law-raising-the-age-to/poll_60061712-f40e-11e9-8271-f7e3fc8f28b7.html" class="tnt-asset-link">
        

        
            Do you think Ohio’s law raising the age to purchase tobacco and vaping products to 21 is a good idea?</a></h4>
            <div id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-your-vote"></span>
                </div>
                <div id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-results" class="tnt-poll-results hide"></div>
                <div id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-container">
                    <form id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-ohio-s-law-raising-the-age-to/poll_60061712-f40e-11e9-8271-f7e3fc8f28b7.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8A549AF-0B40-0001-E73691B71AE01904"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8A549AF-1640-0001-3661891111407FF0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-back-vote" class="padding-top hide">
                <button id="poll-60061712-f40e-11e9-8271-f7e3fc8f28b7-555715-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-576898" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-592971" class="tncms-block m"><section id="block-592971" class="block emphasis-h3   " ><div class="block"><a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-575834" class="tncms-block hide-headline"><section id="block-575834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-575834 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c36ab880-3c5d-521d-b8d3-e948b4aa4634" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c36ab880-3c5d-521d-b8d3-e948b4aa4634 media-preview page-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/pih/eedition_pih/page-a/page_c36ab880-3c5d-521d-b8d3-e948b4aa4634.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Page A1"
                        class="img-responsive lazyload full"
                        width="300"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/c/36/c36ab880-3c5d-521d-b8d3-e948b4aa4634/5dae14ad7b6f2.preview-300.jpg?resize=200%2C375 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/c/36/c36ab880-3c5d-521d-b8d3-e948b4aa4634/5dae14ad7b6f2.preview-300.jpg?resize=300%2C563 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/pih/eedition_pih/page-a/page_c36ab880-3c5d-521d-b8d3-e948b4aa4634.html" class="tnt-asset-link">
        

        
            Page A1</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image at left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-555732" class="tncms-block"><section id="block-555732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555732 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555732" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555732" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-555732" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-555732" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555732" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/belfry-inducting-new-hof-class/article_02c985eb-5b84-5e82-b9bc-710415756472.html">Belfry inducting new HOF class</a></li><li><a href="/sports/pirates-blank-lawrence-county---in-testy-game/article_42280697-81e5-508e-9b2a-414f80eb53cb.html">Pirates blank Lawrence County 48-0 in testy game</a></li><li><a href="/news/police-roundup-justice-man-arrested-on-malicious-wounding-charge/article_6bac0e9c-bd59-503b-abc9-2163e6b61242.html">Police Roundup: Justice man arrested on malicious wounding charge</a></li><li><a href="/news/city-council-votes-to-investigate-mayor-charlie-hatfield/article_4f34cea9-51d6-58fe-8ba0-75bc17b398f3.html">City council votes to investigate Mayor Charlie Hatfield</a></li><li><a href="/sports/mingo-county-s-qb-s-wr-s-tops-in-the/article_b51a590f-406b-5152-920e-13c411d03bdc.html">Mingo County's QB's, WR's tops in the state</a></li><li><a href="/news/matewan-man-arrested-after-string-of-thefts/article_4d522e1e-5dd3-5074-8f31-9c5e0b62d228.html">Matewan man arrested after string of thefts</a></li><li><a href="/pih/pi_sports/honoring-nuckols-should-be-slam-dunk/article_f18e3652-87ce-54b0-8edb-8899e2ae2ee6.html">Honoring Nuckols should be slam dunk</a></li><li><a href="/sports/tug-valley-disposes-of-mount-view-golden-knights/article_5d8bbc19-8994-5603-a85d-962898182eba.html">Tug Valley disposes of Mount View Golden Knights, 48-19</a></li><li><a href="/news/indictments-handed-down-in-pike-county-circuit-court/article_40a870c2-15e5-5547-aea4-29ec1ef6e133.html">33 indictments handed down in Pike County Circuit Court</a></li><li><a href="/news/city-council-debates-proposed-ordinance-to-drug-test-elected-officials/article_4bf124a7-1d6c-52c5-a9b1-fa43e08c33f2.html">City council debates proposed ordinance to drug test elected officials</a></li></ul></div>
        
        
            <div id="images-555732" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dingess-aim-jpg/image_00a7a680-d653-52d9-8972-6a57199480a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dingess Aim.jpg"
                        class="img-responsive lazyload full"
                        width="1041"
                        height="1041"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/0a/00a7a680-d653-52d9-8972-6a57199480a5/5d8fe796d14c4.image.jpg?crop=1041%2C1041%2C102%2C244&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pih-bauer/image_93176899-1c9b-529a-98bc-c8f6de6458d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20191002-pih-bauer-01"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/9/31/93176899-1c9b-529a-98bc-c8f6de6458d7/5d911e5da2d63.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/choose-physical-therapy-for-safe-pain-management/image_2e594116-9ecc-5b3a-86d0-d6ece1db53dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Choose physical therapy for safe pain management"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/2/e5/2e594116-9ecc-5b3a-86d0-d6ece1db53dc/5d92fbf143dcd.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-555732" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-555732" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-585950" class="tncms-block"><section id="block-585950" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-585950 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.legacy.com/obituaries/southernwv/">
                
                Today's Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-585950">
            <div class="html-content"><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?ld=true&amp;type=ROV1&amp;ot=1&amp;cnt=4&amp;sw=1&amp;rc=1&amp;aid=4092"></script>
</div></div>
        </div></section></div><div id="tncms-block-555683" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-581883" class="tncms-block title-no-margin"><section id="block-581883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-581883 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/TheIndependentHerald/" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572871" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheIndependentHerald%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557234" class="tncms-block title-no-margin"><section id="block-557234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557234 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WDNnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572872" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/pihnews" data-height="450">Tweets by PIHnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555769" class="tncms-block"></div><div id="tncms-block-555711" class="tncms-block"></div><div id="tncms-block-592971" class="tncms-block m"><section id="block-592971" class="block emphasis-h3   " ><div class="block"><a href="https://www.williamsondailynews.com/pih/pi_form/pih_celebrations/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-743026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743023" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743023" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743023');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555674" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555675" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-809845" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-809845" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/27d2304e-c5e0-11e9-92df-e369f26fa530.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/27d2304e-c5e0-11e9-92df-e369f26fa530.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/27d2304e-c5e0-11e9-92df-e369f26fa530.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/27d2304e-c5e0-11e9-92df-e369f26fa530.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/27d2304e-c5e0-11e9-92df-e369f26fa530.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                        <div class="lead-in dark ">
                            SUPPORT LOCAL JOURNALISM
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            <span style="font-size:1.2em; line-height: auto; font-weight: bold;">$3 for 3 Months</span>
                        </div>
                    
                    
                        <p class="text dark ">
                            <span style="font-size: 3em;"><i>Limited time offer</i></span>
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.williamsondailynews.com/subscriptions/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <a href="tel:+1-304-348-4800">304 • 348 • 4800</a>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555772" class="tncms-block"><section id="block-555772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555772 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news-features"  href="/pih/pi_news/" >
                    <span class="nav-label">News & Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/pih/pi_opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/pih/pi_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/pih/pi_weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/pih/eedition_pih/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-572867" class="tncms-block header-social"><div class="follow-links-572867 default">
    
    <section id="block-572867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Independent-Herald-109599002409735/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pihnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/The-Independent-Herald-109599002409735/","https://twitter.com/pihnews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555723" class="tncms-block"><section id="block-555723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/pih/pi_form/pih_subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/pih/pi_form/pih_advertising/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/pih/pi_form/pih_submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.williamsondailynews.com/pih/pi_site/pih_contact_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-575846" class="tncms-block"><section id="block-575846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-575846" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-575846" action="/pih/pi_search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-575846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-575846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-575846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-575846').submit();
        return false;
    });

    $('#site-search-575846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-575846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-575846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-575846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555773" class="tncms-block"><section id="block-555773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555773 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-572873" class="tncms-block padding-bottom"><section id="block-572873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=1200%2C119 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0282fb0c-561b-11e7-a532-a72c9249152c.png?resize=1700%2C169 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-572874" class="tncms-block"><section id="block-572874" class="block emphasis-h4   " ><address>
    <strong>Pineville Independent Herald</strong><br>
    127 Main Ave.<br>
    Pineville, WV 24874
    <br>
    
        <strong>Phone:</strong> 304-732-6060<br>
        
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-575841" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-575841"><div class="col-md-7"><small>© Copyright 2018 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/pih/pi_site/pih_privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"oas_dx","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"williamsondailynews\/pih","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pih\/pi_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_555784 = $('#user-controls-555784 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_555784.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_555784.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_db488c4d_bf68_5cf9_b27e_7861736c4741_photo_modal = false;
                var gallery_changed_db488c4d_bf68_5cf9_b27e_7861736c4741_photo_modal = false;
                $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .owl-stage-outer").height( $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db488c4d_bf68_5cf9_b27e_7861736c4741_photo_modal = $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal').data('owlCarousel');
                $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db488c4d_bf68_5cf9_b27e_7861736c4741_photo_modal.prev();
                });
                $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db488c4d_bf68_5cf9_b27e_7861736c4741_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_db488c4d_bf68_5cf9_b27e_7861736c4741 = false;
                var gallery_changed_db488c4d_bf68_5cf9_b27e_7861736c4741 = false;
                $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741 .owl-stage-outer").height( $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db488c4d-bf68-5cf9-b27e-7861736c4741 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db488c4d_bf68_5cf9_b27e_7861736c4741 = $('#gallery-items-db488c4d-bf68-5cf9-b27e-7861736c4741').data('owlCarousel');
                $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db488c4d_bf68_5cf9_b27e_7861736c4741.prev();
                });
                $('#carousel-db488c4d-bf68-5cf9-b27e-7861736c4741 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db488c4d_bf68_5cf9_b27e_7861736c4741.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>