
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.williamsondailynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="CHARLESTON &mdash; Four years after West Virginians elected a Democrat as governor, only to have him switch parties less than a year later, five Democrats vied Tuesday for a chance" />
<meta name="author" content="HD Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6a/56a7db92-4af3-5096-8a9e-7172e3a11395/5ee0ef1e52102.preview.jpg?resize=857%2C630" />
<meta property="og:image:width" content="857" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UPDATE: Salango declares victory in tight race; moves on to face Justice" />
<meta property="og:description" content="CHARLESTON &mdash; Four years after West Virginians elected a Democrat as governor, only to have him switch parties less than a year later, five Democrats vied Tuesday for a chance" />
<meta property="og:site_name" content="Williamson Daily News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1131137576991103" />
<meta property="article:publisher" content="https://www.facebook.com/Williamson-Daily-News-105803222795068/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDNnews" />
<meta name="twitter:image:alt" content="jjustice" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"HD Media","id":"56a7db92-4af3-5096-8a9e-7172e3a11395","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102022590-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2690", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//header_subpromo';
            
                gptAdSlots['ad-849183'] = googletag.defineSlot(adUnit, [140,120], 'ad-849183').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742967'] = googletag.defineSlot(adUnit, [728,90], 'ad-742967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742967'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/impressions.js?_dc=1591844728"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/traffic.js?_dc=1591763733"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/ads/settings.js?_dc=1519928167"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742969'] = googletag.defineSlot(adUnit, [300,250], 'ad-742969').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742969'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742970'] = googletag.defineSlot(adUnit, [300,250], 'ad-742970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742970'].setTargeting('pos', ['instory2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742958'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742958').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742958'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742959'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742959').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742959'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-742960'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742960').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742960'].setTargeting('pos', ['box3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715","asset_id":"1ab58d48-a9a1-11ea-8606-17b1920b4c54","title":"Gov. Jim Justice has given the green light for West Virginia fairs and festivals to take place after July 1. Do you plan to attend a fair or festival in July?","url":"\/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to\/poll_1ab58d48-a9a1-11ea-8606-17b1920b4c54.html","results":"https:\/\/www.williamsondailynews.com\/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to\/poll_1ab58d48-a9a1-11ea-8606-17b1920b4c54.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-743026'] = googletag.defineSlot(adUnit, [728,90], 'ad-743026').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743026'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/williamsondailynews.com//news';
            
                gptAdSlots['ad-743023'] = googletag.defineSlot(adUnit, [320,50], 'ad-743023').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-743023'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>UPDATE: Salango declares victory in tight race; moves on to face Justice | News | williamsondailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8a8a8a; } .fixed-nav #main-navigation { background-color: #8a8a8a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #032552; }#site-header-container{ border-bottom: 3px solid #032552; }#site-footer-container{ border-top: 3px solid #032552; } .tnt-bg-accent { background-color: #032552; } a .tnt-caret-down { color: #032552; } .block-title .block-title-inner { border-color: #032552; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #032552; } .form-control:focus { border-bottom-color: #032552; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.williamsondailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/e8466bf4-3caa-11e7-a34e-db1e070061d2.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="UPDATE: Salango declares victory in tight race; moves on to face Justice | News | williamsondailynews.com" href="http://www.williamsondailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555779-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-56a7db92-4af3-5096-8a9e-7172e3a11395 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.williamsondailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=HD+Media&tncms.asset.id=56a7db92-4af3-5096-8a9e-7172e3a11395&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=298&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102022590-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.williamsondailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.williamsondailynews.com%252Fnews%252Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%252Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2690] = {
    'name':'Online Subscription',
    'id':'2690',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2690" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2690" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.williamsondailynews.com/users/admin/service/purchase/?serviceid=2690&referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2690);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555780" class="tncms-block hidden-md hidden-lg"><section id="block-555780" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555780" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555780" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555780-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555780-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555780-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555780').submit();
        return false;
    });

    $('#site-search-555780').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555780 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555780 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555780-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-555784" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555784" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsondailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555784').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555784"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/request_advertising_information/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/community-calendar/article_4168a788-8386-11e8-aecf-8be3836614f0.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/pih/"  class="nav-link tnt-section-pineville-independent-herald">Pineville Independent Herald</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-hd-media">HD Media</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/mingo-county-elected-officials/article_22b20b5a-3234-11ea-9d58-7fff7d355371.html"  target="_blank" rel="noopener" class="nav-link tnt-section-mingo-county-elected-officials">Mingo County Elected Officials</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/special/mingo-county-candidates/article_a419aba6-5d8d-11ea-9d07-9b77f8b1502f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-election-candidates">Election Candidates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="https://www.williamsondailynews.com/site/forms/online_services/celebrations/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/features/church-services/article_ea55f658-a9ff-11e8-904e-db77406a1f52.html"  target="_blank" rel="noopener" class="nav-link tnt-section-church-services">Church Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="http://www.williamsondailynews.com/site/forms/online_services/letter_to_the_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-555781" class="tncms-block header-social"><div class="follow-links-555781 pull-right">
    
    <section id="block-555781" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWilliamsonDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WDNnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheWilliamsonDailyNews/","http://twitter.com/WDNnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-555731" class="tncms-block a"><section id="block-555731" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=750%2C82 750w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png?resize=1200%2C131 1200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/f6fe38b4-3f09-11e7-8436-8fb107d54852.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849183" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-555785" class="tncms-block pull-left"><div id="weather-555785" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25661" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25661"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555785 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williamson, WV
                                
                                 <small>(25661)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers this evening with clearing overnight. Low 66F. Winds WSW at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers this evening with clearing overnight. Low 66F. Winds WSW at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2020 @ 11:13 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25661"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-555779" class="tncms-block new-search padding-top"><section id="block-555779" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555779" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555779" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-555779-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555779-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555779-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555779').submit();
        return false;
    });

    $('#site-search-555779').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555779 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555779 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555779-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555776" class="tncms-block m"><section id="block-555776" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/8e12c4f4-3f0a-11e7-9839-d74c8160885f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-555783" class="tncms-block pull-right padding-right"><div id="user-controls-555783" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.williamsondailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.williamsondailynews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555783').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.williamsondailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.williamsondailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555783').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.williamsondailynews.com/users/logout/" id="user-logout-form-555783"><input type="hidden" name="referer_url" value="https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.williamsondailynews.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/request_advertising_information/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://www.williamsondailynews.com/community-calendar/article_4168a788-8386-11e8-aecf-8be3836614f0.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pineville-independent-herald"  href="/pih/" >
                    <span class="nav-label">Pineville Independent Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="http://www.williamsondailynews.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-logan-banner-logan-wva"  href="http://www.loganbanner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Logan Banner, Logan, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-herald-pineville-wva"  href="http://independentherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Herald, Pineville, W.Va.</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mingo-county-elected-officials"  href="https://www.williamsondailynews.com/mingo-county-elected-officials/article_22b20b5a-3234-11ea-9d58-7fff7d355371.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Mingo County Elected Officials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-candidates"  href="https://www.williamsondailynews.com/special/mingo-county-candidates/article_a419aba6-5d8d-11ea-9d07-9b77f8b1502f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Election Candidates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.williamsondailynews.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-features"  href="/features/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration-announcement"  href="https://www.williamsondailynews.com/site/forms/online_services/celebrations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-services"  href="http://www.williamsondailynews.com/features/church-services/article_ea55f658-a9ff-11e8-904e-db77406a1f52.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Church Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-their-words"  href="/multimedia/in_their_words/" >
                    <span class="nav-label">In Their Words</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="http://www.williamsondailynews.com/site/forms/online_services/letter_to_the_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-742967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742967" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742967');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-56a7db92-4af3-5096-8a9e-7172e3a11395" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-56a7db92-4af3-5096-8a9e-7172e3a11395" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" class="carousel-inner"><div  class="item photo-b4b73119-9352-5259-b70f-10a58fda9a89">
                            <div class="item-container">
				                <div data-track-object='{"title":"UPDATE: Salango declares victory in tight race; moves on to face Justice","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg"
                    
                    alt="jjustice"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="500"
                    height="625"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" data-target=".caption-inner-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Justice</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fjjustice%2Fimage_b4b73119-9352-5259-b70f-10a58fda9a89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jjustice/image_b4b73119-9352-5259-b70f-10a58fda9a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4b73119-9352-5259-b70f-10a58fda9a89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=jjustice&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fjjustice%2Fimage_b4b73119-9352-5259-b70f-10a58fda9a89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jjustice/image_b4b73119-9352-5259-b70f-10a58fda9a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4b73119-9352-5259-b70f-10a58fda9a89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/jjustice/image_b4b73119-9352-5259-b70f-10a58fda9a89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jjustice/image_b4b73119-9352-5259-b70f-10a58fda9a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4b73119-9352-5259-b70f-10a58fda9a89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/b4b73119-9352-5259-b70f-10a58fda9a89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4b73119-9352-5259-b70f-10a58fda9a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20jjustice&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fjjustice%2Fimage_b4b73119-9352-5259-b70f-10a58fda9a89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4b73119-9352-5259-b70f-10a58fda9a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jjustice/image_b4b73119-9352-5259-b70f-10a58fda9a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4b73119-9352-5259-b70f-10a58fda9a89"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4b73119-9352-5259-b70f-10a58fda9a89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4b73119-9352-5259-b70f-10a58fda9a89" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4b73119-9352-5259-b70f-10a58fda9a89" class="save-list-b4b73119-9352-5259-b70f-10a58fda9a89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4b73119-9352-5259-b70f-10a58fda9a89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f9f94985-5bbc-56db-9e22-2a6906c726c4">
                            <div class="item-container">
				                <div data-track-object='{"title":"UPDATE: Salango declares victory in tight race; moves on to face Justice","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg"
                    
                    alt="Ben Salango.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="357"
                    height="465"
                    data-src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" data-target=".caption-inner-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Salango</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fben-salango-jpg%2Fimage_f9f94985-5bbc-56db-9e22-2a6906c726c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ben-salango-jpg/image_f9f94985-5bbc-56db-9e22-2a6906c726c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9f94985-5bbc-56db-9e22-2a6906c726c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ben%20Salango.jpg&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fben-salango-jpg%2Fimage_f9f94985-5bbc-56db-9e22-2a6906c726c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ben-salango-jpg/image_f9f94985-5bbc-56db-9e22-2a6906c726c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9f94985-5bbc-56db-9e22-2a6906c726c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/ben-salango-jpg/image_f9f94985-5bbc-56db-9e22-2a6906c726c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ben-salango-jpg/image_f9f94985-5bbc-56db-9e22-2a6906c726c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9f94985-5bbc-56db-9e22-2a6906c726c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/f9f94985-5bbc-56db-9e22-2a6906c726c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9f94985-5bbc-56db-9e22-2a6906c726c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20Ben%20Salango.jpg&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fben-salango-jpg%2Fimage_f9f94985-5bbc-56db-9e22-2a6906c726c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9f94985-5bbc-56db-9e22-2a6906c726c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ben-salango-jpg/image_f9f94985-5bbc-56db-9e22-2a6906c726c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9f94985-5bbc-56db-9e22-2a6906c726c4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9f94985-5bbc-56db-9e22-2a6906c726c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9f94985-5bbc-56db-9e22-2a6906c726c4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9f94985-5bbc-56db-9e22-2a6906c726c4" class="save-list-f9f94985-5bbc-56db-9e22-2a6906c726c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9f94985-5bbc-56db-9e22-2a6906c726c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-56a7db92-4af3-5096-8a9e-7172e3a11395" class="asset article-default"  data-url="https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/5/6a/56a7db92-4af3-5096-8a9e-7172e3a11395/5ee0ef1e52102.preview.jpg?resize=857%2C630">
            <meta itemprop="width" content="857">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="williamsondailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html" />
    <style>
                .asset-paging .direction {
                    color: #032552;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.williamsondailynews.com\/tncms\/search\/mlt\/?origin=56a7db92-4af3-5096-8a9e-7172e3a11395&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-56a7db92-4af3-5096-8a9e-7172e3a11395" class="asset-paging">
                <div id="paging-prev-56a7db92-4af3-5096-8a9e-7172e3a11395" class="paging-link prev offset"></div>
                <div id="paging-next-56a7db92-4af3-5096-8a9e-7172e3a11395" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            UPDATE: Salango declares victory in tight race; moves on to face Justice
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">HD Media
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-09T23:45:00-04:00" class="tnt-date asset-date text-muted">
            Jun 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-09T23:45:00-04:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-09T23:45:00-04:00">
    <meta itemprop="datePublished" content="2020-06-09T23:45:00-04:00">
    <meta itemprop="dateModified" content="2020-06-09T23:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3A%20Salango%20declares%20victory%20in%20tight%20race%3B%20moves%20on%20to%20face%20Justice&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/56a7db92-4af3-5096-8a9e-7172e3a11395" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20UPDATE%3A%20Salango%20declares%20victory%20in%20tight%20race%3B%20moves%20on%20to%20face%20Justice&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b4b73119-9352-5259-b70f-10a58fda9a89" data-toggle="modal" data-instance="#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" data-target="#photo-carousel-56a7db92-4af3-5096-8a9e-7172e3a11395">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="625">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="jjustice"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=500%2C625 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Justice</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f9f94985-5bbc-56db-9e22-2a6906c726c4" data-toggle="modal" data-instance="#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" data-target="#photo-carousel-56a7db92-4af3-5096-8a9e-7172e3a11395">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="357">
            <meta itemprop="height" content="465">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ben Salango.jpg"
                            class="img-responsive lazyload full default"
                            width="357"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg?resize=200%2C261 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg?resize=300%2C391 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg?resize=357%2C465 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Salango</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-912173" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Essential reporting in volatile times.</b></h4>
        <p>Not a Subscriber yet?  Click <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_299" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>here</b></a> to take advantage of All access digital limited time offer $2.99 per month EZ Pay.</p>
        <p>Interested in Donating?  Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#ISupportLocal</b></a> for more information on supporting local journalism. </p>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56a7db92-4af3-5096-8a9e-7172e3a11395">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3A%20Salango%20declares%20victory%20in%20tight%20race%3B%20moves%20on%20to%20face%20Justice&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/56a7db92-4af3-5096-8a9e-7172e3a11395" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20UPDATE%3A%20Salango%20declares%20victory%20in%20tight%20race%3B%20moves%20on%20to%20face%20Justice&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56a7db92-4af3-5096-8a9e-7172e3a11395-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56a7db92-4af3-5096-8a9e-7172e3a11395" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56a7db92-4af3-5096-8a9e-7172e3a11395" class="save-list-56a7db92-4af3-5096-8a9e-7172e3a11395-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56a7db92-4af3-5096-8a9e-7172e3a11395" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CHARLESTON — Four years after West Virginians elected a Democrat as governor, only to have him switch parties less than a year later, five Democrats vied Tuesday for a chance to take back the Governor’s Office from Jim Justice.</p></div><div class="subscriber-preview"><p>The two most high-profile candidates during the Democratic primary also were the top vote-getters early Tuesday.</p></div><div class="subscriber-only"><p>Late Tuesday, Ben Salango, a Charleston lawyer and Kanawha County commissioner, declared victory in a tight race with Stephen Smith, a Harvard-educated community organizer.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.williamsondailynews.com",
  secureDomain: "williamsondailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I appreciate the confidence the voters showed me today,” Salango said in an 11 p.m. victory address from his Charleston headquarters. “Tomorrow morning, we get to work, and we’re going to win the general election.”</p></div><div class="subscriber-only"><p>He praised his challengers, including Smith, whom he said ran an amazing grassroots campaign.</p></div><div class="subscriber-only"><p>Looking ahead, Salango said, “I’ll be a governor who gets things done. I’ll be a governor who shows up, and puts public service ahead of self-serving.”</p></div><div class="subscriber-only"><p>Just an hour earlier, Salango moved ahead of Smith after trailing earlier in the evening, while still awaiting votes from his home county of Kanawha, according to unofficial results on the Secretary of State’s website. Results from Kanawha, the state’s most populous county, showed Salango with a commanding lead.</p></div><div class="subscriber-only"><p>With about 72% of county precincts reported, Salango lead Smith with 64,572 votes to 55,161.</p></div><div class="subscriber-only"><p>Sen. Ron Stollings, D-Boone, was running third, with 22,918 votes. With less in the way of campaign resources, Stollings crisscrossed the state in a customized bus. He emphasized that his experience as a legislator and a primary care physician provided him a unique perspective for addressing issues facing the state, from substance abuse to crumbling infrastructure.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-635788" class="tncms-block">
        <div id="blox-ad-position-instory-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-742969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742969" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742969');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Also on the ticket, but with little in the way of campaign spending or advertising, were Jody Murphy (8,665 votes), a parcel post courier and former newspaper reporter from Parkersburg, and Douglas Hughes (4,384 votes), a patient advocate from Logan.</p></div><div class="subscriber-only"><p>Justice appeared well on his way to passing his first re-election test Tuesday as primary election results were reported to the West Virginia Secretary of State’s Office.</p></div><div class="subscriber-only"><p>The incumbent governor was leading a pack of seven Republican candidates by a significant margin early in the evening, and The Associated Press called the GOP primary in Justice’s favor just after 8:30 p.m., a little more than an hour after polling places throughout the state closed.</p></div><div class="subscriber-only"><p>When the AP called the race at 8:34 p.m., Justice had 20,106 votes out of a total of 32,967 that had been reported. He was followed by Bridgeport engineer and his former commerce secretary Woody Thrasher, who had 5,679 votes. Former state lawmaker and airline pilot Mike Folk, of Martinsburg, had 4,847 votes.</p></div><div class="subscriber-only"><p>Doug Six, a Wetzel County poultry farmer, had 775 votes. He was followed by Brooke Lunsford, a cable fiber optics specialist from Cabell County, with 705 votes; Shelby Jean Fitzhugh, a retired real estate agent from Martinsburg, with 579 votes; and Charles Sheedy Sr., a retired Division of Highways administrator, with 276 votes.</p></div><div class="subscriber-only"><p>If the results stand, it would mark the first time Justice won an election as a Republican. In 2016, West Virginians elected Justice to the Governor’s Office as a Democrat. He switched parties in July 2017, after he took office.</p></div><div class="subscriber-only"><p>In an era of negative campaigning with accusations and attack ads, the Democratic Party’s gubernatorial primary was refreshingly positive, with candidates laying out their qualifications without resorting to tearing down their opponents.</p></div><div class="subscriber-only"><p>That was distinctly different from the Republican Party’s gubernatorial primary, where Justice and challenger Thrasher, Justice’s former commerce secretary, resorted early and often to attacks and allegations.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-742970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742970" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742970');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3A%20Salango%20declares%20victory%20in%20tight%20race%3B%20moves%20on%20to%20face%20Justice&via=WDNnews&url=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.williamsondailynews.com/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.williamsondailynews.com/tncms/asset/editorial/56a7db92-4af3-5096-8a9e-7172e3a11395" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliamson%20Daily%20News%5D%20UPDATE%3A%20Salango%20declares%20victory%20in%20tight%20race%3B%20moves%20on%20to%20face%20Justice&body=https%3A%2F%2Fwww.williamsondailynews.com%2Fnews%2Fupdate-salango-declares-victory-in-tight-race-moves-on-to-face-justice%2Farticle_56a7db92-4af3-5096-8a9e-7172e3a11395.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/update-salango-declares-victory-in-tight-race-moves-on-to-face-justice/article_56a7db92-4af3-5096-8a9e-7172e3a11395.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56a7db92-4af3-5096-8a9e-7172e3a11395"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56a7db92-4af3-5096-8a9e-7172e3a11395-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56a7db92-4af3-5096-8a9e-7172e3a11395" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56a7db92-4af3-5096-8a9e-7172e3a11395" class="save-list-56a7db92-4af3-5096-8a9e-7172e3a11395-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56a7db92-4af3-5096-8a9e-7172e3a11395" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-b4b73119-9352-5259-b70f-10a58fda9a89" data-instance="#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" data-target="#photo-carousel-56a7db92-4af3-5096-8a9e-7172e3a11395">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="625">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="jjustice"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/4b/b4b73119-9352-5259-b70f-10a58fda9a89/5ed18ddc38731.image.jpg?resize=500%2C625 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Justice</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-f9f94985-5bbc-56db-9e22-2a6906c726c4" data-instance="#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal" data-target="#photo-carousel-56a7db92-4af3-5096-8a9e-7172e3a11395">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="357">
            <meta itemprop="height" content="465">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ben Salango.jpg"
                            class="img-responsive lazyload full default"
                            width="357"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg?resize=200%2C261 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg?resize=300%2C391 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/f/9f/f9f94985-5bbc-56db-9e22-2a6906c726c4/5ee058e2da1ad.image.jpg?resize=357%2C465 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Salango</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.williamsondailynews.com/tncms/asset/editorial/56a7db92-4af3-5096-8a9e-7172e3a11395/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-742958" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742958" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742958');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-742959" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742959" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742959');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555693" class="tncms-block visible-lg visible-md"><section id="block-555693" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-555693 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fairs-festivals-can-resume-in-west-virginia-in-july/article_d7a08502-7433-5dc5-a84d-e029df527edb.html" class="tnt-asset-link">
        

        
            Fairs, festivals can resume in West Virginia in July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fairs-festivals-can-resume-in-west-virginia-in-july/article_74c9cf6e-d79b-56f4-9943-0d68628c7502.html" class="tnt-asset-link">
        

        
            Fairs, festivals can resume in West Virginia in July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/no-nfl-training-camp-for-greenbrier-in-2020/article_0b4d1acd-d52e-502e-aabe-2416b049e7b4.html" class="tnt-asset-link">
        

        
            No NFL training camp for Greenbrier in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special/mchs-confirms-eighth-positive-covid-19-infection/article_150b08f5-e1bb-5a2e-b351-fb61806afe01.html" class="tnt-asset-link">
        

        
            MCHS confirms eighth positive COVID-19 infection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hornets-schedule-will-be-another-tough-one/article_4b152b6f-fbcf-5637-9c7b-42376e6a6b09.html" class="tnt-asset-link">
        

        
            Hornets' schedule will be another tough one</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special/mingo-primary-election-comes-to-a-close/article_ed27c4b9-211b-583b-b9d4-f4509ac8c57b.html" class="tnt-asset-link">
        

        
            Mingo Primary election comes to a close</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tigers-others-set-to-begin-phase-1-of-summer-practices/article_c79e85ed-7d37-56e0-93f9-e8760182ea42.html" class="tnt-asset-link">
        

        
            Tigers, others set to begin Phase 1 of summer practices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/beth-havens-adams-signs-with-alice-lloyd/article_bde3e6f2-b18e-563e-b30d-0697a1859368.html" class="tnt-asset-link">
        

        
            Beth Haven's Adams signs with Alice Lloyd</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-742960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742960" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742960');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-592970" class="tncms-block m"><section id="block-592970" class="block emphasis-h3   " ><div class="block"><a href="https://www.williamsondailynews.com/site/forms/online_services/celebrations/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/5f5e6714-8bf2-11e7-a615-b30c1b33080c.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-661147" class="tncms-block"><section id="block-661147" class="block emphasis-h3   " ><div class="block"><a href="http://www.williamsondailynews.com/community-calendar/article_4168a788-8386-11e8-aecf-8be3836614f0.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/1afff8ee-838b-11e8-a38a-e75504453814.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/1afff8ee-838b-11e8-a38a-e75504453814.jpg?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/1afff8ee-838b-11e8-a38a-e75504453814.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-555715" class="tncms-block"><section id="block-555715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555715 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to/poll_1ab58d48-a9a1-11ea-8606-17b1920b4c54.html" class="tnt-asset-link">
        

        
            Gov. Jim Justice has given the green light for West Virginia fairs and festivals to take place after July 1. Do you plan to attend a fair or festival in July?</a></h4>
            <div id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-your-vote"></span>
                </div>
                <div id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-results" class="tnt-poll-results hide"></div>
                <div id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-container">
                    <form id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-form" class="tnt-poll-form" role="form" method="post" action="/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to/poll_1ab58d48-a9a1-11ea-8606-17b1920b4c54.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8EFA902-4E50-0001-B1A89E551700B670"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8EFA902-5990-0001-FB201EC215F013C8"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-back-vote" class="padding-top hide">
                <button id="poll-1ab58d48-a9a1-11ea-8606-17b1920b4c54-555715-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-555732" class="tncms-block"><section id="block-555732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555732 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555732" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555732" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-555732" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-555732" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555732" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/special/whwc-announces-five-employees-test-positive-for-covid-19/article_0770401b-166e-5c51-bf3b-f9410239f65d.html">WHWC announces five employees test positive for COVID-19</a></li><li><a href="/special/authorities-locate-missing-13-year-old/article_4dabe6f4-2c72-51d2-b659-3227aed5947c.html">Authorities locate missing 13-year-old</a></li><li><a href="/special/tug-valley-arh-pediatrician-tests-positive-for-covid-19/article_adceca6f-cbcb-5a72-9445-ac085c9a42fa.html">Tug Valley ARH Pediatrician tests positive for COVID-19</a></li><li><a href="/special/mingo-primary-election-comes-to-a-close/article_ed27c4b9-211b-583b-b9d4-f4509ac8c57b.html">Mingo Primary election comes to a close</a></li><li><a href="/news/mother-says-mingo-central-football-staff-didnt-take-proper-care-of-her-son-after-practice/article_c5fcebc2-ea5b-5bf6-b44c-9ef4f1622078.html">Mother says Mingo Central football staff didn't take proper care of her son after practice collapse</a></li><li><a href="/news/mingo-county-announces-sixth-confirmed-case-of-covid-19/article_eeaccc9c-be22-5e66-ac64-dcdd2e30039a.html">Mingo County announces sixth confirmed case of COVID-19</a></li><li><a href="/news/police-roundup-third-suspect-in-elm-street-murder-investigation-arrested-in-cabell-county/article_4eabd581-4abf-51c6-a809-4d8f72e743b8.html">Police Roundup: Third suspect in Elm Street murder investigation arrested in Cabell County</a></li><li><a href="/news/police-roundup-williamson-man-charged-with-attempted-arson/article_22593c53-c570-596d-99c6-12ad88bd1c6a.html">Police Roundup: Williamson man charged with attempted arson</a></li><li><a href="/news/rockin-rolls-first-trip-to-williamson-a-hit/article_3a997f7a-5269-531a-98c7-980c72269a45.html">'Rockin' Rolls' first trip to Williamson a hit</a></li><li><a href="/news/williamson-city-clerk-meredith-anderson-resigns/article_0187bc91-4022-52b5-aa3e-44687ea22920.html">WIlliamson City Clerk Meredith Anderson resigns</a></li></ul></div>
        
        
            <div id="images-555732" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elm-fire-2-jpg/image_82a49f82-773f-573b-9678-bc2f19dc2bf3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="elm fire 2.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/8/2a/82a49f82-773f-573b-9678-bc2f19dc2bf3/5ec094507519e.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elm-fire-1-jpg/image_437b7ec0-c744-579a-8429-3d585b19eca1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="elm fire 1.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/4/37/437b7ec0-c744-579a-8429-3d585b19eca1/5ec094505cbe7.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alex-smith-jpg/image_b9e33abb-f4cb-59fa-9369-6e87bfd80d65.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="alex smith.jpg"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/b/9e/b9e33abb-f4cb-59fa-9369-6e87bfd80d65/5ecc0892c2ea0.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elm-fire-4-jpg/image_0ee95024-e5d8-5c00-b6e8-acb0beaef9b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="elm fire 4.JPG"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/0/ee/0ee95024-e5d8-5c00-b6e8-acb0beaef9b5/5ec0945099a01.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elm-fire-3-jpg/image_1afdf699-1fb9-54a4-84e0-a372078a8c29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="elm fire 3.JPG"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/1/af/1afdf699-1fb9-54a4-84e0-a372078a8c29/5ec09450baeda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elm-fire-jpg/image_d3e3211c-b88e-58f5-b89c-af81d9c8e181.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="elm fire.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/d/3e/d3e3211c-b88e-58f5-b89c-af81d9c8e181/5ec0945080415.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-555732" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/in_their_words/lauren-mcgill-on-how-readers-give-newspapers-community/video_8de9065c-a4ea-11ea-91fa-af5434d92596.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lauren McGill on how readers give newspapers community"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/editorial/8/de/8de9065c-a4ea-11ea-91fa-af5434d92596/5ed67867295bb.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-555732" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-555683" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-555778" class="tncms-block hide-headline"><section id="block-555778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555778 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-96ac3f40-6cc8-5520-a269-128a6fbc5226" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-96ac3f40-6cc8-5520-a269-128a6fbc5226 media-preview page-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/page-a1/page_96ac3f40-6cc8-5520-a269-128a6fbc5226.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Page A1"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/9/6a/96ac3f40-6cc8-5520-a269-128a6fbc5226/5eded3c1b35c2.preview-300.jpg?resize=200%2C375 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/assets/v3/eedition/9/6a/96ac3f40-6cc8-5520-a269-128a6fbc5226/5eded3c1b35c2.preview-300.jpg?resize=300%2C563 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/page-a1/page_96ac3f40-6cc8-5520-a269-128a6fbc5226.html" class="tnt-asset-link">
        

        
            Page A1</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image at left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-557233" class="tncms-block title-no-margin"><section id="block-557233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557233 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Williamson-Daily-News-105803222795068/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557235" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FWilliamson-Daily-News-105803222795068%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557234" class="tncms-block title-no-margin"><section id="block-557234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557234 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/WDNnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557236" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/WDNnews" data-height="450">Tweets by WDNnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555769" class="tncms-block"></div><div id="tncms-block-555711" class="tncms-block"></div><div id="tncms-block-555716" class="tncms-block"><section id="block-555716" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555716 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.williamsondailynews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-743026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-743023" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-743023" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-743023');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555674" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555675" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555772" class="tncms-block"><section id="block-555772" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555772 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555723" class="tncms-block"><section id="block-555723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/site/forms/online_services/request_advertising_information/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.williamsondailynews.com/subscriptions/?utm_source=HDsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_to_the_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-555782" class="tncms-block padding-bottom"><div class="follow-links-555782 default">
    
    <section id="block-555782" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWilliamsonDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WDNnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.williamsondailynews.com",
  "sameAs" : ["https://www.facebook.com/TheWilliamsonDailyNews/","http://twitter.com/WDNnews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555773" class="tncms-block"><section id="block-555773" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555773 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-555777" class="tncms-block padding-bottom"><section id="block-555777" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/content/tncms/custom/image/0896a908-3f0a-11e7-9a14-83edbe14e305.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-555774" class="tncms-block"><section id="block-555774" class="block emphasis-h4   " ><address>
    <strong>williamsondailynews.com</strong><br>
    48 West Second Avenue<br>
    Williamson, WV 25661
    <br>
    
        <strong>Phone:</strong> 304-235-4242<br>
        
    
</address></section></div><div id="tncms-block-555735" class="tncms-block"><section id="block-555735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555735" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-555735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-555735-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555735').submit();
        return false;
    });

    $('#site-search-555735').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555735 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555735 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555735-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-893016" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("j0qpxy5", ["u9f037v"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-555727" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555727"><div class="col-md-7"><small>© Copyright 2019 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-592419" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/williamsondailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("56a7db92-4af3-5096-8a9e-7172e3a11395")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_56a7db92_4af3_5096_8a9e_7172e3a11395_photo_modal = false;
                var gallery_changed_56a7db92_4af3_5096_8a9e_7172e3a11395_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .owl-stage-outer").height( $('#carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_56a7db92_4af3_5096_8a9e_7172e3a11395_photo_modal = $('#gallery-items-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal').data('owlCarousel');
                $('#carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_56a7db92_4af3_5096_8a9e_7172e3a11395_photo_modal.prev();
                });
                $('#carousel-56a7db92-4af3-5096-8a9e-7172e3a11395-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_56a7db92_4af3_5096_8a9e_7172e3a11395_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/williamsondailynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.fadcff31c3945d0e50094320673984db.js"></script></body>
</html>